Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Shotwell errore (-53)
#1
Buongiorno,
spero abbiate fatto buone vacanze, anch'io ha passato qualche giorno fuori e ne ho profittato per fare qualche scatto con la mia Canon;
calma, con questo preludio, non vi voglio raccontare la storia della mia vita ma questo è l'antefatto del problema che vorrei sottoporre alla vs. attenzione.
Dunque, tornato a casa accendo il pc:
-> Windows 7 Ultimate;
-> Ubuntu 14.04 plus remix-64 bit (che sto usando da qualche settimana);
ricordo che i due SO sono in due HD fisici differenti, parte di default UBuntu.
Partito Ubuntu apro il programma Shotwell, la mia intenzione era quella di scaricare le foto dalla fotocamera (Canon Eos 1100D), collego la stessa al pc tramite apposito cavetto USB, accendo la fotocamera e mi compare l'errore che vi allego:
[Immagine: http://i.imgur.com/vWFe92b.png]
Preciso che:
1) la fotocamera funziona bene;
2) la memory card pure; batteria carica;
3) porta USB ben funzionante.
A questo punto chiuso Ubuntu ho aperto Windows, fotocamera sempre attaccata alla stessa porta USB, aperto il programma Canon utility fornito a corredo, fotocamera riconosciuta, immagini selezionate e scaricate - l'operazione è andata in porto in pochi minuti senza problemi.
La domanda è: perchè quell'errore? del resto ho avuto modo di provare Shotwell e, mi sono reso conto che funziona tutto per bene tranne che...
Magari qualcuno ha sentito parlare di quest'errore o, sa già come porre rimedio.
Chiedo scusa per la lungaggine, saluti e Grazie...

PS  Aperto Nautilus, vede la fotocamera come un normale supporto USB posso vedere tutti i file e quindi copiarli, salvarli, eliminarli etc. senza problemi...
 

 
Cita messaggio
#2
Ciao.
Non voglio fuorviarti ma er scaricare le foto dalla fotocamera-memorycard-telefoni eccetera io utilizzo gThumb, che, nella mini guida non è specificato permette comunque anche di importare le foto/filmati in una cartella a scelta.
http://www.istitutomajorana.it/forum/Thr...ida-gThumb

Ciao
Cita messaggio
#3
Grazie per avermi risposto,
ho seguito rapidamente il tuo consiglio, ho installato gThumb dal software center, ho riavviato e aperto il programma;
fino a questo punto tutto bene poi, ho attaccato la fotocamera e l'ho accesa, è comparso l'errore che ti allego:
[Immagine: http://i.imgur.com/WM5JEpa.png]
però nella finestra di sinistra è comparsa la Canon, dopo qualche tentativo sono pure riuscito a visualizzare le immagini ma, c'è qualcosa che non va, più di una volta si è perso il collegamento con la conseguente perdita delle immagini.
Mi domando cosa c'entra un ulteriore errore di Shotwell che se leggo bene chiama in causa gPhoto2.
Per pura curiosità non avendolo testato prima, ho fatto partire il pc con la live, ho aperto Shotwell e collegato la fotocamera ebbene è apparso l'errore (-53).
A questo punto, non essendo un esperto, mi affido completamente, solo da voialtri può uscire una soluzione degna di questo nome.

Grazie per il tempo che mi dedicate e... buon appetito!

 
Cita messaggio
#4
E' un bug noto da tempo che si ripresenta

https://answers.launchpad.net/ubuntu/+so...ion/157569

Cita messaggio
#5
Intanto ti ringrazio della collaborazione,
ho cercato di leggere il link che mi hai dato superando la difficoltà dell'inglese ma, in effetti, sono persone che hanno il problema e lo descrivono ma, nessuno da la soluzione; uno solo tenta una parvenza di intervento dicendo che forse sarebbe stato utile smontare la fotocamera da nautilus prima di avviare Shotwell;
ebbene, ho fatto questa operzaione ma, ti posso dire che non cambia nulla.
Sono anche andato a vedere il percorso indicato dall'errore:
/run/user/1000/gvfs
-> gvfs è una cartella vuota;
-> c'è anche una cartella gvfs-burn anchessa vuota;
-> gphoto2 che dovrebbe essere una sottocartella di gvfs non esiste.

[Immagine: http://i.imgur.com/1VG2U3Z.png]

Siccome non sono un mago del terminale e a stento riesco a capire qualcosa, fino a qualche settimana fa neanche sapevo dell'esistenza di Linux nè tantomeno di Ubuntu faccio sempre affidamento al vs. staff che ho avuto modo di apprezzare per precedenti problemi sempre, brillantemente risolti...
saluti a tutti...

 
Cita messaggio
#6
Sono sempre io,
vi volevo segnalare che dopo aver risposto a brunik ho provato a riaprire gThumb, non si apre più,
mi da quest'errore:
 

 


Allegati Anteprime
   
Cita messaggio
#7
Controlla pure se gphoto2 è installato,per installare da terminale
Codice:
sudo apt-get install gphoto2
Sempre da terminale dai
Codice:
gphoto2 --auto-detect

vedi se riconosce la fotocamera,nel caso continua con
Codice:
gphoto2 --get-all-files
Vediamo se scarica il file nella home.

Cita messaggio
#8
@brunik,
Ho controllato, gPhoto2 risulta installato.
 
Cita messaggio
#9
Prova a proseguire come spiegato prima senza aprire shotwell

Cita messaggio
#10
Scusami brunik,
prima di usare il terminale vorrei capire bene;
dunque, il primo comando:
 
sudo apt-get install gphoto2

avendo verificato che gphoto2 è installato, non lo dovrei eseguire.
dovrei dare il secondo comando:

gphoto2 --auto-detect

penso che dovrebbe fare un rilevamento in automatico, giusto?
poi, mi dici, vedi se riconosce la fotocamera; allora, ti chiedo: come faccio a vedere se riconosce la fotocamera?
Nel caso del riconoscimento dovrei dare l'ultimo comando:

gphoto2 --get-all-files

e poi dovrei controllare nella home se le cartelle vuote hanno qualcosa dentro.
Si, lo so, sono scocciante ma, meglio fare una domanda in più che poi correggere cose fatte galleggiando a mezz'aria.
Faccio riferimento alla tua pazienza Ciao...


 

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)