Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Skype in Ubuntu
#1
Ciao a tutti, scusate se disturbo ma ho cercato il mio problema senza trovarlo nel forum. Ho installato SkypeTab su Ubuntu 11.04 natty e mi trovo bene come grafica, molto simile ed intuitiva come in Win. Il mio problema è l'audio che una volta fatto funzionare con Pulseaudio, scricchiola da matti sia in entrata che in uscita e non mi permette di comunicare correttamente. Per le altre applicazioni invece l'audio funziona perfettamente ed è limpido. Potete aiutarmi a risolvere il problema? grazie mille.
Cita messaggio
#2
dalla sua configurazione disabilta il controllo automatico di livello del microfono , e poni il controllo di livello manuale a non più del 60% . poi fai il test
Cita messaggio
#3
Aiuto, ho smanettato un po' per diminuire i volumi su impostazioni audio di skype e adesso non sento più il microfono che prima funzionava
Cita messaggio
#4
no ho scoperto...adesso funziona...ma scricchiola sempre!
Cita messaggio
#5
ciao eligio, da terminale dai il comando alsamixer; dovresti poter diminuire la colonna MIC e riprovare.
tienici informati.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6
dato il comando, appare il mixer con le informazioni sulla scheda ma non riesco ad agire sui parametri e volumi (cioè le varie colonnine) devo fare qualcosa per accedervi? grazie.
Cita messaggio
#7
Per togliere gli scricchiolii a skype è sufficente disabilitargli l' opzione
'permetti a sckype di regolare automaticamente i livelli del mixer' nella sua cartella di configurazione e test audio.
Cita messaggio
#8
il suggerimento di francofait mi sembra ottimo. prova intanto così. se non dovesse funzionare, dovresti poterti muovere fra le colonne con i tasti freccia dx/sx, i tasti su/giù per settare il livello della colonna, il tasto m per ativazione/disattivazione mute.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
grazie...provato entrambe le cose, lo scricchiolio si sente però solo con le cuffie ed il microfono se uso skype, la cosa non si ripete se ascolto con le cuffie un CD. adesso ,addirittura, facendo la prova di funzionalità, sento un ritorno in cuffia quando dice "benvenuto al test audio di Skype"
Cita messaggio
#10
forse è un problema hardware. prova un altro paio di cuffie (magari prestate da un amico). se ancora non funziona, potrebbe essere un problema di presa audio, prova (sempre prestate da un amico) una cuffia usb.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)