Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Software Center sparito
#1
Shocked 
Buongiorno,
Già da qualche mese, non so se per gli aggiornamenti o per un mio errore, è sparito Software Center da Ubuntu 12.04.
In compenso c'è Ubuntu Tweek che ha il Centro applicazioni,
però a me piacerebbe averli tutti e due.

Adesso dove lo trovo il Software Center?

Un altra cosa che ho eliminato per sbaglio è Classic Menù Indicator nella barra in alto e non so come rimettercelo.

Non vorrei reinstallare perché sul 12.04 ho eliminato tanti programmi che non utilizzavo e ne ho installati altri; quindi una volta risolti questi 2 inconvenienti sarebbe tutto a posto.

Grazie
Marilù
Cita messaggio
#2
ciao, hai la 12.04 oppure hai installato 12.0 plus9.
Cita messaggio
#3
Non ricordo se su ubuntu 12.04 o superiore sia accesibile da sistema/preferenze/menù principale, prova a vedere se ubuntu software center ci sia la spunta.
Cita messaggio
#4
si lo trovi:    

come pure da terminale digitando : alacarte
Cita messaggio
#5
Come (ultima risorsa)da terminale : sudo apt-get install software-center.
Cita messaggio
#6
(15-03-2013, 15:11 )dxgiusti Ha scritto: ciao, hai la 12.04 oppure hai installato 12.0 plus9.

La versione è 12.04 che ho preso dal sito Majorana


(15-03-2013, 15:23 )procton771 Ha scritto: Non ricordo se su ubuntu 12.04 o superiore sia accesibile da sistema/preferenze/menù principale, prova a vedere se ubuntu software center ci sia la spunta.

Non sapevo che esistesse Alacarte, menomale che non l'ho cancellato, però il Software Centre non lo vedo

   

provo con sudo apt-get install

A proposito DXGIUSTI, ho messo risolto alla discussione alla quale hai risposto stamani ( sul dual boot HP) però posso anche cambiare il titolo?

Grazie
Marilù
Cita messaggio
#7
(15-03-2013, 16:30 )procton771 Ha scritto: Come (ultima risorsa)da terminale : sudo apt-get install software-center.

il terminale dice che gli mancano dei pacchetti:

mb3@MB3:~$ sudo apt-get install software-center
[sudo] password for mb3:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
software-center : Dipende: python-gi (>= 3.4.0-1ubuntu0.1) ma la versione 3.2.2-1~precise sta per essere installata
Raccomanda: xz-utils (>= 5.1.1alpha+20120614-1)
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
mb3@MB3:~$
Marilù
Cita messaggio
#8
Prova ad installare aggiungendo il repository, da teminale dai
Codice:
sudo add-apt-repository ppa:software-store-developers/daily-build
Poi
Codice:
sudo apt-get update
Quindi
Codice:
sudo apt-get install software-center

Cita messaggio
#9
(15-03-2013, 17:58 )brunik Ha scritto: Prova ad installare aggiungendo il repository, da teminale dai
Codice:
sudo add-apt-repository ppa:software-store-developers/daily-build
Poi
Codice:
sudo apt-get update
Quindi
Codice:
sudo apt-get install software-center


Alla fine il terminale mi da sempre mi dà ancora:

mb3@MB3:~$ sudo apt-get install software-center
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
software-center : Dipende: python-gi (>= 3.4.0-1ubuntu0.1) ma la versione 3.2.2-1~precise sta per essere installata
Raccomanda: xz-utils (>= 5.1.1alpha+20120614-1)
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
mb3@MB3:~$ ^C
mb3@MB3:~$
:huh2:
Dal gestore pacchetti si può fare qualcosa?

Grazie
Marilù
Cita messaggio
#10
Avvia synapit gestore pacchetti,cerca software centre,seleziona, poi con click destro
alla voce pacchetti raccomandati,guarda se ti permette di installarli.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)