Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Spariti gli effetti 3d nella 11.04
#1
Salve a tutti, dopo l'ultimo o penultimo aggiornamento, mi sono spariti gli effetti 3d.
Ho provato a reinstallare il Kit 7 Plus ma...niente.
I driver sono necessariamente quelli xOrg, vista la vetusta del pc, ma fino ad adesso tutto funzionava , dalle finestre tremolanti al cubo ruotante.
Ho notato anche una brutta risposta all'apertura delle finestre ( per esempio quella dell'autenticazione quando installo o disinstallo qualcosa), per un attimo il monitor diventa a righe verdi!
Qualcuno sa dirmi come ovviare?
A parte naturalmente di prendere la mia remix personale e reinstallarcela sopra?

Grazie a tutti per adesso.

Valter
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
Prova a carica il file:

Effetti3D.profile

lo trovi nella cartella KIT-PLUS (vedi le istruzioni).
Cita messaggio
#3
L'aggiornamento cosa riguardava? Potrebbero essere anche i driver video (righe verdi).
Alle volte basta solo reinstallarli per risolvere eventuali problemi.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
Per il Prof:
Ho fatto di più, ho riscompattato e reinstallato tutto il kit della Plus 7, ma non va uguale.
Per Francater:
A parte che ho il brutto vizio di NON guardare cosa scarica, ma mi sembra che in una delle ultime sia cambato sia il Kernel in .14 (ho provato a riavviaresia con la precedente .13 e perfino con la .8, cioè quella originale della Remix7 del Prof., che ma non funziona lo stesso), che i driver xOrgAti e Radeon.
Avendo un pc assai vecchiotto con una scheda che mi ha dato non pochi problemi per farla funzionare con 11.04, e che ho rinunciato a far funzionare con la 11.10 (infatti alla 11.04 mi sono fermato, visto che andava da dio!) mi sa tanto che il problema sia proprio quello.
Adesso domando: come faccio a tornare indietro?
Cioè disinstallo i driver xOrgxserver ati e Radeon e poi chi si ricorda qual'era la versione precedente..........
E ci sarà ancora da scaricare nel reposiitory?
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#5
Suppomgo che i driver installati siano quelli suggeriti in "Driver aggiuntivi" vero?
Quindi, sempre da li, disinstallali e riavvia il sistema e quindi, sempre da li, reinstallali e riavvia.
Ovviamente saranno gli ultimi disponibili, considera però che con il nuovo kernel (nella 12.04) ci sono dei miglioramenti. Quindi, potresti aspettare un paio di giorni e provare il pangolino nuovo fiammante.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
Nella Plus 8 anche se reinstalli il kit non ottieni gli effetti (questo avverrà per la Plus9), quindi devi ricaricare(da Compiz) il file: Effetti3D.profile
Cita messaggio
#7
Io uso la Plus7 .
La Plus8 non mi funziona per niente con la mia scheda video, quindi ho lasciato il Natty.
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#8
(25-04-2012, 15:16 )francater Ha scritto: Suppomgo che i driver installati siano quelli suggeriti in "Driver aggiuntivi" vero?
Quindi, sempre da li, disinstallali e riavvia il sistema e quindi, sempre da li, reinstallali e riavvia.
Ovviamente saranno gli ultimi disponibili, considera però che con il nuovo kernel (nella 12.04) ci sono dei miglioramenti. Quindi, potresti aspettare un paio di giorni e provare il pangolino nuovo fiammante.

Ciao Francater, non avevo visto la tua risposta, scusa ma sto rubando il tempo a dei grossi problemi di salute di mia moglie, quindi vado un po' a rilento e non molto lucidamente.Undecided
Se vedrai più avanti non sono mai riuscito a far girare la Remix8 con il mio pc, vista la vetustà della macchina! O meglio della scheda video!
Quindi ho lasciato la Remix7.
Dopo uno degli ultimi aggiornamenti (mi sembra di ricordare che sono state aggiornate le librerie mesa, Xserver e(forse ) i driver Xorg Ati e Radeon) sono spariiti gli effetti 3D.
Potrei reinstallare tutto con la mia remix personale, ma se riesco a capire cosa ha causato il danno, la prossima volta starò attento agli eventuali aggiornamenti, così non mi risuccede!
Non c'è verso di fare un downgrade degli aggiornamenti?
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#9
Ciao, non puoi fare un downgrade degli aggiornamenti, è probabile che il problema si sia presentato con i nuovi driver.
Quindi potresti disinstallarli, scaricarti i vecchi dal sito AMD, e quindi installarli.
Al prossimo aggiornamento (se tutto fila liscio) evita i driver video come appestati Exclamation
Nel caso non fossero questi a causare il problema, allora potrebbero essere le librerie MESA.
XORG lo escludo a priori perché non ha voce in capitolo a riguardo.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
Ciao, anch'io pensavo la stessa cosa!
I driver sono quelli di xOrg, ovvero le xOrgAti e le xOrgRadeon.
Mi sembra proprio che siano state scaricate le mesa nuove.
Ti ricordi come si chiamano?
Se cerco su installazione pacchetti me ne da una caterva!
Al limite le cerco sul Repository, mi sembra che ci sia una sezione .old, se ben ricordo.
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)