Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Sparito UUID
#1
Sono un principante e sto cercando di installare ubuntu studio 12.10 su un disco vergine

Installato con chiavetta e controllato con gparted tutto regolare

BLKID

ubuntu-studio@ubuntu-studio:~$ sudo blkid
/dev/sda1: UUID="cd636ca9-301f-4f59-a728-e1d7e54c2a0c" TYPE="ext4"
/dev/sda5: UUID="e9324aba-a475-495b-a703-9fc8d441915f" TYPE="swap"
/dev/loop0: TYPE="squashfs"
/dev/sdb1: LABEL="PENDRIVE" UUID="B0CA-
C89C" TYPE="vfat"

riavviato PC da errore INITRAMFS (non trova UUID)

riavviato con chiavetta controllato con gparted mi da errore su /dev/sda1 e /dev/sda5

fatto BLKID da termiale esce
ubuntu-studio@ubuntu-studio:~$ sudo blkid
/dev/loop0: TYPE="squashfs"
/dev/sdb1: LABEL="PENDRIVE" UUID="B0CA-C89C" TYPE="vfat"

non vede più il disco sda

mi potete aiutare? Grazie
Cita messaggio
#2
(03-12-2012, 15:39 )bugno Ha scritto: Sono un principante e sto cercando di installare ubuntu studio 12.10 su un disco vergine

Installato con chiavetta e controllato con gparted tutto regolare

BLKID

ubuntu-studio@ubuntu-studio:~$ sudo blkid
/dev/sda1: UUID="cd636ca9-301f-4f59-a728-e1d7e54c2a0c" TYPE="ext4"
/dev/sda5: UUID="e9324aba-a475-495b-a703-9fc8d441915f" TYPE="swap"
/dev/loop0: TYPE="squashfs"
/dev/sdb1: LABEL="PENDRIVE" UUID="B0CA-
C89C" TYPE="vfat"

riavviato PC da errore INITRAMFS (non trova UUID)

riavviato con chiavetta controllato con gparted mi da errore su /dev/sda1 e /dev/sda5

fatto BLKID da termiale esce
ubuntu-studio@ubuntu-studio:~$ sudo blkid
/dev/loop0: TYPE="squashfs"
/dev/sdb1: LABEL="PENDRIVE" UUID="B0CA-C89C" TYPE="vfat"

non vede più il disco sda

mi potete aiutare? Grazie

Provando con un CD-live stesso risultato?
Se si, prova a dare un'occhiata alle connessioni dati ed energia dell'hd.
Il BIOS vede il disco?

Chiavetta ubs persistente o no?

Bye,
Token
Cita messaggio
#3
(03-12-2012, 18:41 )token Ha scritto:
(03-12-2012, 15:39 )bugno Ha scritto: Sono un principante e sto cercando di installare ubuntu studio 12.10 su un disco vergine

Installato con chiavetta e controllato con gparted tutto regolare

BLKID

ubuntu-studio@ubuntu-studio:~$ sudo blkid
/dev/sda1: UUID="cd636ca9-301f-4f59-a728-e1d7e54c2a0c" TYPE="ext4"
/dev/sda5: UUID="e9324aba-a475-495b-a703-9fc8d441915f" TYPE="swap"
/dev/loop0: TYPE="squashfs"
/dev/sdb1: LABEL="PENDRIVE" UUID="B0CA-
C89C" TYPE="vfat"

riavviato PC da errore INITRAMFS (non trova UUID)

riavviato con chiavetta controllato con gparted mi da errore su /dev/sda1 e /dev/sda5

fatto BLKID da termiale esce
ubuntu-studio@ubuntu-studio:~$ sudo blkid
/dev/loop0: TYPE="squashfs"
/dev/sdb1: LABEL="PENDRIVE" UUID="B0CA-C89C" TYPE="vfat"

non vede più il disco sda

mi potete aiutare? Grazie

Provando con un CD-live stesso risultato?
Se si, prova a dare un'occhiata alle connessioni dati ed energia dell'hd.
Il BIOS vede il disco?

Chiavetta ubs persistente o no?

Bye,
Token

Con CD-live stessa cosa
HD come disco archivio ha sempre funzionato perfettamente
la chiavetta non credo sia persistente l'ho creata con immagewriter
e non ho fatto o modificato niente.

ciao
bugno
Cita messaggio
#4
(03-12-2012, 18:57 )bugno Ha scritto: Con CD-live stessa cosa
HD come disco archivio ha sempre funzionato perfettamente
la chiavetta non credo sia persistente l'ho creata con immagewriter
e non ho fatto o modificato niente.

ciao
bugno

Per sicurezza potresti provare con diversa live (intendo una diversa distribuzione), ma qualcosa mi sussurra che quel disco non sta funzionando al meglio (fatta la verifica cavi?).

Se il fault è hardware non è detto che sia proprio il disco il responsabile, potrebbe essere un qualunque elemento a monte (controller, chipset, ...)

Bye,
Token
Cita messaggio
#5
come ti è stato suggerito controlla se il disco viene riconosciuto nel BIOS. Smile
Se non ne trovi traccia, controlla le connessioni dei cavi alimentazione e dati, come già detto, e se ne hai la possibilità prova con cavi diversi (sopratutto per i dati). A volte può essere un contatto difettoso o un cavo che si è parzialmente disconnesso (già capitato recentemente con i cavi sata).
In ultimo se ne hai la possibilità prova a montare/connettere l'HD su un altro pc, per verificarne il corretto funzionamento.
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#6
(03-12-2012, 21:48 )m3nhir Ha scritto: come ti è stato suggerito controlla se il disco viene riconosciuto nel BIOS. Smile
Se non ne trovi traccia, controlla le connessioni dei cavi alimentazione e dati, come già detto, e se ne hai la possibilità prova con cavi diversi (sopratutto per i dati). A volte può essere un contatto difettoso o un cavo che si è parzialmente disconnesso (già capitato recentemente con i cavi sata).
In ultimo se ne hai la possibilità prova a montare/connettere l'HD su un altro pc, per verificarne il corretto funzionamento.
Cita messaggio
#7
Il BIOS vede l'HD tanto è vero che l'installazione me la fa, è quando a fine installazione fa il reboot non riparte, cioè rimane bloccato. Se poi riavvio mi va sul grub scelgo ubuntu ma porta nella maschera con INITRAMFS che mi dice che manca UUID. Se riavvio con il live e vado a vedere con gparted vedo l'errore su sda1 e sda5 (bollino rosso con esclamativo) e con il terminale ed il comando blkid non mi vede l'sda ma solo la chiavetta del live.
Cita messaggio
#8
ho provato con un altro hd ma fa la stessa cosa
Cita messaggio
#9
Avevi ragione era un problema di collegamento. Avevo l'HD dentro un cassettino estraibile e perciò anche cambiando l'HD non funzionava, collegandolo direttamente funziona.

Grazie
Cita messaggio
#10
(04-12-2012, 15:15 )bugno Ha scritto: Avevi ragione era un problema di collegamento. Avevo l'HD dentro un cassettino estraibile e perciò anche cambiando l'HD non funzionava, collegandolo direttamente funziona.

Grazie

bene, se funziona tutto a dovere metti "risolto" sul primo post. ciao Idea
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio


Vai al forum: