Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Sparito launcher
#1
Al riavvio del 13.04 classico è sparito il launcher e la barra di comando con il comando riavvia, ferma ecc. senza aver fatto niente di particolare.
Il SO funziona bene, sto postando da esso non riesco però a far riapparire il launcher.
Qualche idea?
Cita messaggio
#2
(05-08-2013, 13:43 )maurocarla Ha scritto: Al riavvio del 13.04 classico è sparito il launcher e la barra di comando con il comando riavvia, ferma ecc. senza aver fatto niente di particolare.
Il SO funziona bene, sto postando da esso non riesco però a far riapparire il launcher.
Qualche idea?

Immagino ti riferisca al launcer di Unity.Se tieni premuto il tasto windows non compare?
Qui trovi una soluzione:
http://forum.ubuntu-it.org/viewtopic.php?t=512584
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#3
No, ho provato.
Ho notato che anche aprendo ad esempio la cartella Home manca tutta la barra di comando con File ecc.
Cita messaggio
#4
(05-08-2013, 14:43 )maurocarla Ha scritto: No, ho provato.
Ho notato che anche aprendo ad esempio la cartella Home manca tutta la barra di comando con File ecc.

Ho provato ad eseguire tutto ciò che mi viene proposto nella soluzione che mi hai consigliato, esegue tutto al riavvio non cambia niente
Cita messaggio
#5
Prova da terminale con
dconf reset -f /org/compiz/
Poi
unity --reset-icons &disown

Cita messaggio
#6
AL primo ordine penso esegua senza errori, al secondo lo schermo sfarfalla e mi dà tutta una serie di fatal error
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Compiz (opengl) - Fatal: glXQueryExtensionsString is NULL for screen 0
Cita messaggio
#7
Ho reistallato Ubuntu 13.04 con usb.
Ho scelto l'opzione reistalla senza cancellare le cartelle del sistema precedente, a eseguito tutto senza errori, al rivvio non era cambiato niente, tutto come prima.
Sono molto deluso di Ubuntu, le ultime due versioni 12.10 e la 13.04 sono un crash dietro l'altro.
Sono quasi sicuro che è dovuto al mio hardware, una matherboard Asus P5Q SE PLUS e una video Geforce Invidia 9700.
Quello che mi dispiace è che ho postato più volte questi miei problemi, sul forum ufficiale, nessuno è stato in grado di rispondermi, probabilmente è un caso raro.
Non penso che sia un problema di istallazione, lo faccio da 6 anni senza particolari problemi, sono nati con queste due ultime versioni.
Saluti.
Cita messaggio
#8
Se posso permettermi un consiglio usa le versioni LTS. Le versioni intermedie provale in una partizione da test o al limite in virtualbox (anche se c'è da dire che le versioni con i nuovi DE, Unity, Gnome, Cinnamon, fanno fatica a girarci bene)
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#9
Ma quale versione è la 13.04 classica?
Cita messaggio
#10
Huh
Hai rinstallato tenendo le cartelle del sistema precedente,in pratica ritrovi il sistema
identico con gli errori precedenti.Come suggerito resta su versioni ubuntu lts (12.04 )
Al limite,crei anche una partizione home,in caso di problemi rinstalli il sistema
ritrovando tutte le configurazioni-preferenze e dati.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)