Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Spegnimento anomalo
#1
Ciao ragazzi!
sapete dirmi perchè a volte la mia LinuxMint 16 64bit kde non si spegne correttamente?
Vado su esci-spegni chiude ildesktop, schermata nera dove si vede soloil mouse e poi rimane lì... La freccia del mouse si muove...
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#2
Vuol dire che sta chiudendo la sessione grafica e tutti i servizi ... ma alla fine si spegne da solo o drvi forzare?
Cita messaggio
#3
Devo forzare la chiusura.... aiaiai per il mio povero HD...
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#4
Prova a premere esc mentre si blocca per vedere se e dove si inchioda ... in ogni caso prima di spegnere forzando prova ad entrare in una tty (ctrl + alt + f1 o f2 o f3 e via dicendo) fai il login del tuo utente e spegni col comando

sudo shutdown -h now

P.S. a me succedeva ed era colpa dei driver ATI proprietari che non si disattivavano a dovere
Cita messaggio
#5
Io non ho driver particolari in quanto il mio pc monta una Intel 4000 integrata e non ho installato applicativi strani...
Provero con CTRL+ALT+F(X) e ti faccio sapere..
Intanto grazie mille tumbler!
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#6
Drumex o è ATI o è Intel ... se alla ATI hai messo i driver proprietari per farla girare potrebbero essere proprio quelli ... come capitava a me.
Cita messaggio
#7
ciao se ne era parlato del problema con ubuntu e cairo dok. se usi quella barra, prova:
http://www.istitutomajorana.it/index.php...5&Itemid=1
Cita messaggio
#8
Buongiorno Signori....
penso d'aver capito cosa provoca lo spegnimento non corretto...
Blueman, il gestore bluetooth...
Disinstallato ed ora il pc si spegne normalmente...
Alternative a Blueman? o per configurare correttamente l'adattatore bluetooth come faccio?
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#9
.....up..........
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)