Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Splash screen rovinato
#1
Buongiorno a tutti, ho un problemino che mi scoccia un pò, e cioè:
Dopo gli ultimi aggiornamenti (che faccio sempre) lo splash screen da cenni di pazzia. La scritta Ubuntu con i pallini si è moltiplicata per 4 e la grafica è tutta spiattellata e illegibile, poi quando arriva a farmi accedere lo sfondo del login è già lo sfondo del desktop (mentre prima era un colore unico con dei puntini).
Volevo chiedere, ma se io da Ubuntu Software cancello Plymouth e poi lo reinstallo di fondo risolvo qualcosa, secondo voi... oppure mi tengo il tutto così come è??? O aspetto altri aggiornamenti e confido in mamma Canionical....???
Asus X201EP - Ubuntu 12.04.3
Preinstallato 64 Bit UEFI
Cita messaggio
#2
(25-11-2013, 09:37 )ggherardo Ha scritto: Buongiorno a tutti, ho un problemino che mi scoccia un pò, e cioè:
Dopo gli ultimi aggiornamenti (che faccio sempre) lo splash screen da cenni di pazzia. La scritta Ubuntu con i pallini si è moltiplicata per 4 e la grafica è tutta spiattellata e illegibile, poi quando arriva a farmi accedere lo sfondo del login è già lo sfondo del desktop (mentre prima era un colore unico con dei puntini).
Volevo chiedere, ma se io da Ubuntu Software cancello Plymouth e poi lo reinstallo di fondo risolvo qualcosa, secondo voi... oppure mi tengo il tutto così come è??? O aspetto altri aggiornamenti e confido in mamma Canionical....???

Ciao, guarda se può esserti utile -> quì
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
Grazie innanzi tutto per la risposta che può essere utile, ma quello che chiedevo io era di ristabilire il tema classico (quello viola con Ubuntu e pallini) che mi piace. Tieni presente che ho anche un'altro NB Acer 17 pollici con Ubuntu 12.04-3 32 bit e lo splash screen va benissimo...
(ps. hanno gli stessi aggiornamenti) e la stessa scheda video (intel)... l'unica differenza a 'sto UEFI e i 64 BIT.
Asus X201EP - Ubuntu 12.04.3
Preinstallato 64 Bit UEFI
Cita messaggio
#4
(25-11-2013, 10:41 )ggherardo Ha scritto: Grazie innanzi tutto per la risposta che può essere utile, ma quello che chiedevo io era di ristabilire il tema classico (quello viola con Ubuntu e pallini) che mi piace. Tieni presente che ho anche un'altro NB Acer 17 pollici con Ubuntu 12.04-3 32 bit e lo splash screen va benissimo...
(ps. hanno gli stessi aggiornamenti) e la stessa scheda video (intel)... l'unica differenza a 'sto UEFI e i 64 BIT.

sudo update-alternatives --config default.plymouth

scegli l' opzione 0 (zero)

sudo update-initramfs -u

dopodichè, riavvia il sistema.

SE NON DOVESSE FUNZIONARE:

sudo apt-get install plymouth-x11 ( potrebbe essere già installato ma tu prova lo stesso, per sicurezza )

sudo -s
echo FRAMEBUFFER=y >>/etc/initramfs-tools/conf.d/splash
update-initramfs -u
exit

riavvia il sistema !!Smile
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#5
Teo, stasera appena possibile provo i comandi (probabilmente il primo potrebbe andare, quello con la scelta "0"). Il secondo (sudo apt-get install plymouth-x11) non credo che serva perche anche da gestore pacchetti e da ubuntu software mi risulta installato il tema di default di Ubuntu, e infatti il casino è proprio quello, è installato e "sclerato" per quello pensavo che forse era meglio cancellarlo e reinstallarlo ex novo...
Asus X201EP - Ubuntu 12.04.3
Preinstallato 64 Bit UEFI
Cita messaggio
#6
(25-11-2013, 11:46 )ggherardo Ha scritto: Teo, stasera appena possibile provo i comandi (probabilmente il primo potrebbe andare, quello con la scelta "0"). Il secondo (sudo apt-get install plymouth-x11) non credo che serva perche anche da gestore pacchetti e da ubuntu software mi risulta installato il tema di default di Ubuntu, e infatti il casino è proprio quello, è installato e "sclerato" per quello pensavo che forse era meglio cancellarlo e reinstallarlo ex novo...

Ok, se non dai quel comando, dai comunque quelli successivi, nel caso la prima soluzione non dovesse funzionare. A presto.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#7
Teo, scusa il ritardo, ma qui siamo sempre di corsa... allora ho provato di tutto, ho anche installato altri temi (solar) ma il problema anche con "solar" persiste. Ora non riesco a fare uno screen shot, ma cerco di spiegarmi.
Allora accendo Ubuntu e dopo un pò (20 sec. circa) appare la scritta ubuntu con i pallini. poi sparisce per un attimo e riappare sclerata vedi immagine di esempio
   
Ora questo è solo per farti capire come sclera l'immagine (è chiaro che a sclerare è la scritta Ubuntu che viene quadruplicata e distorta)
Poi dopo pochi altri secondi appare il login e tutto va a posto.
Siccome mi disturba ho tolto completamente lo splsh screen dal grub ("quiet splash" e ho lasciato solo "quiet" almeno non vedo quell'obbrobrio.
PS. la scheda video è una "Integrated Intel® HD Graphics" e su altri pc non mi ha mai dato noie, ho un altro note book (Acer) con lo stesso sistema e con la stessa scheda e tutto và alla perfezione,. A questo punto io penso che il problema dipenda dal fatto che sull'Asus ho il sistema a 64 bit...
Asus X201EP - Ubuntu 12.04.3
Preinstallato 64 Bit UEFI
Cita messaggio
#8
(28-11-2013, 08:30 )ggherardo Ha scritto: A questo punto io penso che il problema dipenda dal fatto che sull'Asus ho il sistema a 64 bit...

Ciao, inizio a pensarlo anch' io, forse Canonical ha sbagliato qualcosa ?! Sulle schede Intel non dovrebbero esserci mai problemi ( teoricamente ). A questo punto non saprei proprio come aiutarti a ripristinare il plymouth....se mi viene in mente qualcosa te l'ho scrivo. Ciao.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#9
Grazie per la puntualità e speriamo che qualcuno mi possa dare una mano... anche solo per cercare di capire il perchè e il percome...
Asus X201EP - Ubuntu 12.04.3
Preinstallato 64 Bit UEFI
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)