Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Strano problema scanner con Qiana 17
#1
Ciao a tutti
come da oggetto ho uno strano problema con lo scanner Epson perfection 2480. 
Installato Mint qiana 17 x64 felicissimo perché funziona tutto. Funzionava!
D'improvviso simple scan non riesce ad acquisire immagini (Impossibile connettersi allo scanner, il messaggio), così pure xsane.
Non capivo perché il giorno prima funzionava e il giorno dopo no!
Ad ogni buon conto, avendo bisogno di scannerizzare dei documenti, sono entrato con Win 7 (in dual boot con linux) e, funzionando tutto, ho completato il lavoro.
Ma la sorpresa c'è stata quando ritornando a Mint lo scanner ha ripreso a funzionare (riavviando infatti è rimasta acceso l'indicatore dello scanner). Risolto? No.
Il giorno dopo accedendo con Mint di nuovo non funziona. Ho fatto la prova allora di accedere con win 7 riavviare e accedere con Mint... funziona! Ma mica posso fare questo tutte le volte che mi occorre lo scanner!
Ho avuto anche qualche dubbio sulle porte usb, le ho cambiate ma stesso risultato!
Qualche diritta?
Grazie per l'eventuale tempo speso a leggermi e per qualche gradita risposta.
Un caro saluto a tutti
Silvio

 
Cita messaggio
#2
domanda banale: hai fatto una prova accendendo prima lo scanner e poi MINT (senza passare sa Win 7)?

non che sia una soluzione al problema, ma potrebbe dare qualche altra indicazione.....
Cita messaggio
#3
che driver utilizzi , ci sono i driver proprietari per linux per il tuo scanner , oltretutto Epson  ha disponibile per ubuntu e debian sui server anche repostri proprie , basta inserirle nella lista delle fonti software.
 
# Epson driver x debian repository (aggiornate al 30/07/2014).
# deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main
Cita messaggio
#4
Ciao,
a me era capitata la stessa cosa con una scheda TV pci: non sono riuscito a risolvere.
Nel tuo caso penso sia solo una questione di driver.
Seguirò con interesse i consigli che sicuramente ti arriveranno dagli esperti del forum.
Enzo
 
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio
#5
Sorto dubbio sull'accensione... lo scanner non ha un pulsante di accensione, è sempre accesso una volta in corrente. A pc spento l'interruttore è di un verde forte e così rimane se entro con win 7, mentre se entro con mint si affievolisce. 
Come driver non avevo montato nulla in quanto installando qiana funzionava egregiamente, per circa un mese, qualche giorno fa la sorpresa! Allora ho caricato esfw41.bin non ottenendo alcunché. 
Ora provo ad aggiungere i repository.
grazie per le risposte vado a tentare.
...........................
ho guardato nei link ma mancano i driver dello scanner
Silvio
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)