Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Systemback
#1
 Ciao a tutti! Cortesemente chiedo questo:
Con Systemback preparo una iso di Xubuntu 14.04 a 32 bit, oppure una iso personalizzata con Mint 17 mate sempre 32 bit... provo a installarla su una macchina... procede tutto bene fino alla fase finale dove esce una X rossa seguita da un messaggio in inglese che fa capire che in sostanza il sistema è stato installato in maniera completa ma non è stato possibile installare il boot loader, provvedere manualmente!!! infatti se si riavvia la macchina appare la scritta grub> e non si avvia un bel niente!!! non vi dico poi la mia difficoltà nell'installare il grub2! non sono esperto! comunque finora ho realizzato altre due iso personalizzate con Xubuntu 14.04 e Ubuntu 14.04 con Systemback entrambe funzionanti ma entrambe anche distro a 64bit !!! Se apre queste iso e le metto a confronto con quella iso a 32 che non funziona mi accorgo che ci sono cartelle in meno! mi viene da pensare che nella fase finale systemback cerca la cartella sulla usb avviabile per finalizzare l'installazione del grub ma non trovandola va in errore e quindi mi dice a me di provvedere manualmente!!! Qualcuno mi può aiutare per favore! Grazie anticipatamente!!! Saluti by Francesco, ASSISTENTE TECNICO AREA INFORMATICA ISTITUTO SUPERIORE PORRO DI PINEROLO TORINO

 
Cita messaggio
#2
Se guardi qui il prof indica vari modi per reinstallare grub:
http://www.istitutomajorana.it/index.php...&Itemid=33
 
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#3
valfra74 vuole risolvere il problema con systemback,non ogni volta ricostruirsi il grub, io non l'ho ancora usato quindi non so aiutare. Finchè funziona , dato che è defunto,uso remastersys per l'esatezza questa versione che ho salvato in google drive (chiunque è interessato può scaricarla).
https://drive.google.com/drive/#folders/...k9HUmd6R2c
supertestato con xubuntu 14.04 funziona perfettamente.
Cita messaggio
#4
Non potrebbe essere dovuto al fatto che cerchi di installare un sistema MBR su una macchina GPT?
Cita messaggio
#5
(19-10-2014, 19:09 )'bilodiego' Ha scritto: valfra74 vuole risolvere il problema con systemback,non ogni volta ricostruirsi il grub, io non l'ho ancora usato quindi non so aiutare. Finchè funziona , dato che è defunto,uso remastersys per l'esatezza questa versione che ho salvato in google drive (chiunque è interessato può scaricarla).
https://drive.google.com/drive/#folders/...k9HUmd6R2c
supertestato con xubuntu 14.04 funziona perfettamente.

 

Credo che il problema risieda negli aggiornamenti di systemback. Quando è uscito con la versione 0.9 o precedente, non ricordo bene, funzionava egregiamente poi con gli aggiornamenti successivi c'è sempre stato qualcuno che lamentava qualcosa che non va. Bisognerebbe seguire gli aggiornamenti, facendo una copia dopo ogni aggiornamento e quando si trova una versione funzionante disabilitare il ppa per impedirne modifiche.

 
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#6
Anch'io ho qualche problema con systemback.

Ma non credo che disabilitando per esempio gli aggiornamenti alla versione originale e funzionante del Prof. Cantaro sulla MintMate 17_32 remix per il ppa sia sufficente a mantenerla efficiente, perchè se si aggiungono gli altri aggiornamenti normali di sistema e programmi aggiuntivi con le loro dipendenze, probabilmente subirà qualche inceppamento lo stesso dovuto a questi cambiamenti.
 
Cita messaggio


Vai al forum: