Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Tastiera:spariti @ e #
#1
Ho Ubuntu 10.04 e come da titolo ad un certo punto la tastiera non mi lascia più comporre i simboli @ e # . Naturalmente la priima cosa che ho fatto è stato controllare in Sistema,Preferenze,Tastiere ma dopo aver provato diverse configurazioni ad ogni prova i caratteri non venivano fuori.Per la cronaca è impostata come tastiera generica 105 italiana. Esattamente come era prima quando funzionava. Allora ho cercato un pò qui sul forum ma non ho trovato nulla che non mi dicesse appunto di fare quel che ho già fatto. Poi in rete ho trovato questa discussione:
http://it.paperblog.com/forum/7180/ubunt...page/last/
ed ho installato anche io xkeycaps ed il problema momentaneamente si risolve infatti ho entrambi i tasti configurati nel modo giusto ma...il problema è questo: al riavvio tutto sparisce di nuovo e devo ripetere la procedura.

Quello che mi chiedo è :come posso rendere tale modifica permanente? Magari esiste un altro metodo?

Grazie per l'attenzione e buona giornata!

ps mi sono accorto che il file generato di nome .xmodmap-klaudiomi-desktop in realtà genera un file vuoto!
Ubuntu 10.04, kernel Linux 2.6.32-36, Gnome 2.30.2
Cita messaggio
#2
Prova:

http://www.istitutomajorana.it/forum/Thr...1#pid13061
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)