Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Teamviewer 9.0.24147 su Mint 16 Non parte all'avvio PC (manca daemon!!)
#1
Ciao a tutti,
uso Linux Mint 16 cinnamon 64 Bit.
Ho installato Teamviewer 9 ultima versione (9.0.24147) dal pacchetto .DEB e installato con GDebi.
GDebi dice che non mancano pacchetti e lo installa correttamente. Quindi lo avvio e funziona benissimo per tutta la giornata.
Allora imposto l'avvio diretto da avvio PC, ma al riavvio non parte, dopo un po di tempo compare una schermata con :
Il Teamviewer daemon non è in funzione!
Avvia il daemon..... prima di avviare TeamVierer... ecc.ecc.


Però se faccio:
teamviewer --daemon status
Ottengo:
initctl status teamviewerd
teamviewerd start/running, process 1268


Allora faccio partire manualmente l'applicazione teamviewer, ma  NON si avvia però in Monitor di Sistema, vedo attivati i processi Teamviewer, Teamviewerd e TeamViewer.exe, ma il programma non lo vedo funzionare!!

Ho provato sia con la la 64 bit che la 32 bit, su entrambe le versioni stesso problema!!
Qualcuno sa aiutarmi??!!!
Grazie 1000
Cita messaggio
#2
Ciao,
capita che a qualc'un altro??
Cita messaggio
#3
qui se ne è parlato:
http://www.istitutomajorana.it/forum/Thr...con-remix9
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)