Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Terminale scritta font.
#1
Question 
Ho da poco Ubuntu.
Prime esperienze con il terminale.
Mi compare una scritta , nella font, che non riesco a comprendere :
daniele@DanieleALONPAV-Invalid-entry-length-0-DMI-table-is-broken-Stop:~$[img]images/smilies/huh.gif[/img]

Mi potete aiutare a compredendere .[img]images/smilies/huh.gif[/img] Grazie.

 

 

 

 
Cita messaggio
#2
Cosa c'è scritto nel file /etc/hostname?
Se non sai come fare, basta dare il comando
cat /etc/hostname
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#3
(26-01-2014, 00:24 )'zafran' Ha scritto: Cosa c'è scritto nel file /etc/hostname?
Se non sai come fare, basta dare il comando
cat /etc/hostname
 
Grazie per l'aiuto . Dato il comando  suggerito.
Il Terminale  ha risposto File o directory inisistente.



 

 
Cita messaggio
#4
Non è che dopo cat NON hai lasciato uno spazio?

Prova a postare il risultato di
cat /etc/hosts
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#5
(26-01-2014, 01:04 )'zafran' Ha scritto: Non è che dopo cat NON hai lasciato uno spazio?

Prova a postare il risultato di
cat /etc/hosts


 


daniele@DanieleALONPAV-Invalid-entry-length-0-DMI-table-is-broken-Stop:~$ cat/ etc/hosts
bash: cat/: File o directory non esistente
daniele@DanieleALONPAV-Invalid-entry-length-0-DMI-table-is-broken-Stop:~$ cat /etc/hosts
127.0.0.1    localhost
127.0.1.1    DanieleALONPAV-Invalid-entry-length-0-DMI-table-is-broken-Stop

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
daniele@DanieleALONPAV-Invalid-entry-length-0-DMI-table-is-broken-Stop:~$

Grazie ancora. Sopra ho fatto coppia incolla, del Terminale dopo il comando che mi hai suggerito.
Non so cosa devo fare [img]images/smilies/arrossire.gif[/img]





 

 
Cita messaggio
#6
Se ben ricordo con ubuntu puoi modificare a manina l'impostazione.
Quindi di solito si edita /etc/hosts ( sudo gedit /etc/hosts) e si modifica la prima riga con il nome che ci pare.

L'indirizzo 127.0.1.1 in aggiunta al canonico 127.0.0.1 è per il supporto a ip6.
Non ho assolutamente idea del perché ti sia venuta quella pappardella mentre di solito la voce è settata a "linux" o "debian" o qualcosa del genere ma se la pappardella ti dà noia, io proverei a
- editare il file,
- commentare (cioè mettere un # all'inizio della riga) la voce attuale di 127.0.1.1
- scrivere una nuova riga tipo 127.0.1.1 miopc
Così se vedi che ci sono problemi, non fai altro che rieditare /etc/hosts e rimettere tutto com'era.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#7
(26-01-2014, 19:12 )'zafran' Ha scritto: Se ben ricordo con ubuntu puoi modificare a manina l'impostazione.
Quindi di solito si edita /etc/hosts ( sudo gedit /etc/hosts) e si modifica la prima riga con il nome che ci pare.

L'indirizzo 127.0.1.1 in aggiunta al canonico 127.0.0.1 è per il supporto a ip6.
Non ho assolutamente idea del perché ti sia venuta quella pappardella mentre di solito la voce è settata a "linux" o "debian" o qualcosa del genere ma se la pappardella ti dà noia, io proverei a
- editare il file,
- commentare (cioè mettere un # all'inizio della riga) la voce attuale di 127.0.1.1
- scrivere una nuova riga tipo 127.0.1.1 miopc
Così se vedi che ci sono problemi, non fai altro che rieditare /etc/hosts e rimettere tutto com'era.


 
Qualuque comando dia: il Terminale mi da inesistente.......[img]images/smilies/undecided.gif[/img]


 

 
Cita messaggio
#8
anche se dai :
sudo nautilus
nel caso si apra, sulla sx filesystem ( oppure computer se hai 13.10 ) / cartella etc / file hosts apri con gedit, modifica e salva prima di uscire. se non riesci avvia una distribuzione in live ed entra nel percorso di quello installato.
Cita messaggio
#9
(27-01-2014, 14:23 )'dxgiusti' Ha scritto: anche se dai :
sudo nautilus
nel caso si apra, sulla sx filesystem ( oppure computer se hai 13.10 ) / cartella etc / file hosts apri con gedit, modifica e salva prima di uscire. se non riesci avvia una distribuzione in live ed entra nel percorso di quello installato.




 
Ho dato il comando sudo nautilos :
(nautilus:3675): Gtk-WARNING **: Failed to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
Initializing nautilus-image-converter extension

(nautilus:3675): IBUS-WARNING **: The owner of /home/daniele/.config/ibus/bus is not root!
Nautilus-Share-Message: Called "net usershare info" but it failed: «net usershare» ha restituito l'errore 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error File o directory non esistente
Please ask your system administrator to enable user sharing.


(eog:3695): EOG-WARNING **: Apertura del file «/home/daniele/.cache/thumbnails/normal/e3fdebbd6dba485c034d52f74df83152.png» non riuscita: File o directory non esistente

(nautilus:3675): Gtk-CRITICAL **: gtk_application_uninhibit: assertion 'cookie > 0' failed
I/O Error: Couldn't open file '/home/daniele/Scaricati/Comandi Terminale/guidabash_1_11.pdf': Permission denied.
Error loading document: Error opening file: Permission denied

(nautilus:3675): GnomeDesktop-WARNING **: Unable to create loader for mime type application/pdf: Formato del file di immagine non riconosciuto

(nautilus:3675): GnomeDesktop-WARNING **: Error creating thumbnail for file:///home/daniele/Scaricati/Comandi%20Terminale/guidabash_1_11.pdf: Formato del file di immagine non riconosciuto

(gedit:3744): IBUS-WARNING **: The owner of /home/daniele/.config/ibus/bus is not root!

(file-roller:3756): IBUS-WARNING **: The owner of /home/daniele/.config/ibus/bus is not root!

daniele@DanieleALONPAV-Invalid-entry-length-0-DMI-table-is-broken-Stop:~$
daniele@DanieleALONPAV-Invalid-entry-length-0-DMI-table-is-broken-Stop:~$

Questo è la risposta dal terminale.
Per il filesystemen.[img]images/smilies/arrossire.gif[/img]ho bisogno di aiuto ( guidato)....scusa e grazie.[img]images/smilies/cool.gif[/img]

 

 

 

 
Cita messaggio
#10
proviamo. avvia ubu in lve. apri la tua home e fai click sulla partizione dove hai ubuntu installato, la dovresti rilevare.
ora chiudi e vai nel terminale, digita:
sudo nautilus
si aprirà una finestra, sulla sx dovresti vedere il tuo ubuntu installato, click e vai nel percorso fino ad aprire il file hosts. ora fai quello che ti ha detto zafran, salva prima di uscire e riavvia il sistema.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)