Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
UBUNTU 11.10
#1
SALVE

HO UN GROSSO PROBLEMA CON UBUNTU 11.10 E la mia scheda video
nvidia GeForce 8600M GT.
Ho provato in tutti i modi ad installare i driver presentati come proprietari e seguito diversi post in altri forum ma niente. Schermata nera dopo il boot
e dopo grub


C'è qualcuno che ha avuto lo stesso problema e ha risolto ?
Cita messaggio
#2
(02-03-2012, 15:26 )fiorellomannaia Ha scritto: SALVE

HO UN GROSSO PROBLEMA CON UBUNTU 11.10 E la mia scheda video
nvidia GeForce 8600M GT.
Ho provato in tutti i modi ad installare i driver presentati come proprietari e seguito diversi post in altri forum ma niente. Schermata nera dopo il boot
e dopo grub


C'è qualcuno che ha avuto lo stesso problema e ha risolto ?

Per prima cosa devi disistallare totalmente il driver nvidia standard 'nouveau' e blacklistarlo pure.

poi il .run scaricato dal sito di nvidia devi renderlo eseguibile
sudo chmod 777 /percorso/nomefile.run

poi dalla console di ripristino senza X (init 1) lo lanci , ad installarlo ci pensa da se

non accetta installazione da console utente con sudo , non vule x attivo in background . Sotto questo profilo è meno rompiglioni il driver di Ati, la console utente con sudo gli basta.


Cita messaggio
#3

... ho già provato questo passaggio ....installare i driver da terminale con
.sh senza X avviato . ma non risolve nulla. ubuntu 11.10 deve avere qualche incompatibilità nella versione del kerne installato.
se mi sai indicare un metodo alternativo, ho letto anche che con i driver vesa la scheda video non lavora alla massima risoluzione e la ventola della scheda , è sempre in funzione, il notebook si scalda parecchio.

altre indicazioni da darmi ?






(02-03-2012, 16:27 )francofait Ha scritto:
(02-03-2012, 15:26 )fiorellomannaia Ha scritto: SALVE

HO UN GROSSO PROBLEMA CON UBUNTU 11.10 E la mia scheda video
nvidia GeForce 8600M GT.
Ho provato in tutti i modi ad installare i driver presentati come proprietari e seguito diversi post in altri forum ma niente. Schermata nera dopo il boot
e dopo grub


C'è qualcuno che ha avuto lo stesso problema e ha risolto ?

Per prima cosa devi disistallare totalmente il driver nvidia standard 'nouveau' e blacklistarlo pure.

poi il .run scaricato dal sito di nvidia devi renderlo eseguibile
sudo chmod 777 /percorso/nomefile.run

poi dalla console di ripristino senza X (init 1) lo lanci , ad installarlo ci pensa da se

non accetta installazione da console utente con sudo , non vule x attivo in background . Sotto questo profilo è meno rompiglioni il driver di Ati, la console utente con sudo gli basta.

Cita messaggio
#4
(04-03-2012, 22:05 )fiorellomannaia Ha scritto: ... ho già provato questo passaggio ....installare i driver da terminale con
.sh senza X avviato . ma non risolve nulla. ubuntu 11.10 deve avere qualche incompatibilità nella versione del kerne installato.
se mi sai indicare un metodo alternativo, ho letto anche che con i driver vesa la scheda video non lavora alla massima risoluzione e la ventola della scheda , è sempre in funzione, il notebook si scalda parecchio.

altre indicazioni da darmi ?






(02-03-2012, 16:27 )francofait Ha scritto:
(02-03-2012, 15:26 )fiorellomannaia Ha scritto: SALVE

HO UN GROSSO PROBLEMA CON UBUNTU 11.10 E la mia scheda video
nvidia GeForce 8600M GT.
Ho provato in tutti i modi ad installare i driver presentati come proprietari e seguito diversi post in altri forum ma niente. Schermata nera dopo il boot
e dopo grub


C'è qualcuno che ha avuto lo stesso problema e ha risolto ?

Per prima cosa devi disistallare totalmente il driver nvidia standard 'nouveau' e blacklistarlo pure.

poi il .run scaricato dal sito di nvidia devi renderlo eseguibile
sudo chmod 777 /percorso/nomefile.run

poi dalla console di ripristino senza X (init 1) lo lanci , ad installarlo ci pensa da se

non accetta installazione da console utente con sudo , non vule x attivo in background . Sotto questo profilo è meno rompiglioni il driver di Ati, la console utente con sudo gli basta.

Cita messaggio
#5
puoi postarmi i comandi e la procedura completa da eseguire ? non vorrei essermi perso in qualche passaggio.. te ne sarei grato , sono giorni che provo a installare questo driver e girare forum in cerca di soluzioni..

grazie
Cita messaggio
#6
ciao fiorello, premetto che non ho schede nvidia; hai già visto questo? http://wiki.ubuntu-it.org/Hardware/Video/Nvidia
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)