Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
UBUNTU 11.10 non parte
#1
Buongiorno,
ho sentito parlare bene di UBUNTU e ho deciso di installarlo in dual boot sul mio PC dove già era installato WINDOWS XP. Ho usato una chiave USB da 8GB, ho provato un po’ UBUNTU Desktop Edition 11.10 32-bit dalla chiave USB e poi ho installato senza problemi. Ma UBUNTU non è mai partito. Mi compare, dopo il GRUB, una schermata nera con varie scritte (non si fermano mai allo stesso punto, ma dopo poche righe – CUPS, battery, … - si fermano sempre). Ho provato a seguire un po’ di consigli sui forum e anche a re-installare UBUNTU. Non riesco ad accedere a UBUNTU in modalità ripristino perché (almeno così ho letto in un forum) ho una tastiera wifi e in modalità ripristino UBUNTU non riconosce le porte USB. In fase di installazione di UBUNTU ho scelto il ridimensionamento automatico delle partizioni e sono stati allocati 64 GB a UBUNTU (3.0.0.0-12-generic).

Di seguito riporto le caratteristiche del PC:
Tipo processore: DualCore Intel Core 2 Duo E6600, 2400 MHz (9 x 267) – RAM 2GB
Nome scheda madre: Asus P5B (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Chipset scheda madre: Intel Broadwater P965
Adattatore video: NVIDIA GeForce 8600 GT (256 MB)
Periferica audio: Analog Devices AD1988A @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0]

Da un forum ho compreso che poteva essere un problema di scheda video e ho provato, senza successo, la seguente sequenza di comandi:
sudo apt -get install nvidia-current-updates
sudo nvidia-xconfig
sudo telinit 6

Da un altro forum ho letto di provare:
sudo lightdm
sudo nano /ets/default/apport ponendo Enabled=1 (dopo l'ho riportato a 0)
anche stavolta senza successo.

Potete aiutarmi, per favore, prima di abbandonare definitivamente UBUNTU?
Grazie

Cita messaggio
#2
Potrebbe darsi che la iso sia corrotta, ti consiglierei di scaricarti la plus 8 del professor Antonio Cantaro.
Cita messaggio
#3
Grazie per la risposta. Se così fosse non funzionerebbe nemmeno quando uso UBUNTU da chiavetta senza installarlo, o sbaglio? Dove trovo "plus 8" di cui scrivi? Posso installarlo tramite chiavetta USB?
Grazie
Cita messaggio
#4
Quando sei sulla schermata di grub, seleziona la prima voce e premi "e", in questo modo potrai modificare i parametri di boot passati al kernel.
Ora portati con il cursore dopo le voci quiet splash ed aggiungi nomodeset premi F10 e vediamo se va.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Grazie per il consiglio,
ci avevo già provato basandomi su un video da questo stesso forum dove si spiega che fare in caso di "schermo nero". Comunque ci ho riprovato e non cambia nulla.
Ciao

Cita messaggio
#6
Nel caso ti servisse la versione Plus puoi scaricarla da qui
Cita messaggio
#7
Quindi non dipende dalla scheda video, prova ad aggiungere allo stesso modo noapic nolapic al posto di nomodeset.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
Grazie,
dopo quiet splash ho cancellato vt.handoff=7, ho scritto noapic nolapic ho premuto F10. Il risultato e' sempre il solito: schermo nero.
ciao

Cita messaggio
#9
Una domanda, dal tuo primo posta hai detto che hai eseguito l'installazione dei driver video... ma se il sistema non si avvia come hai seguito le procedure? Dalla console di root in modalità ripristino?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
dallo schermo nero che mi compare ho premuto CTRL+ALT+F1

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)