Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 10,10 non si connette alla rete perchè?
#1
Salve a tutti: Auguri con la speranza che sia un buon anno per tutti gli italiani, detto questo vengo alla richiesta d'aiuto; il pc. di mia figlia non si collega in rete da alcuni mesi ma poi l'ha fatto funzionare con la wireless, e da ieri che non vuole funzionare nemmeno con quella, firefox da un messaggio d'errore che dice "c'è la spunta in lavora non in linea" ma anche se la tolgo si reinserisce: poi volevo sapere da voi cosa significano queste voci quando clicco su connessioni:
RETE VIA CAVO-- la conosco ma non funziona,
poi AUTO ETHO non so cosa sia
ETHERNET AUTOMATICO ma non funziona la rete con questo comando
CONNESSIONE VPN che non so cosa sia:
MI SUGGERITE UNA POSSIBILE SOLUZIONE?
Mia figlia Angry ci studia con internet ed è avvilita: grazie a tutti in anticipo Elena.
Cita messaggio
#2
Auguri anche a te e famiglia. Exclamation
Dunque la rete via cavo dovrebbe essere la più semplice da far funzionare, in quella sezione vedi AUTO ETHO che sta ad indicare la scheda di rete del PC. Dove va collegato il cavo che proviene dal modem/router. Una volta collegato il cavo la connessione dovrebbe essere attiva e funzionanete senza problemi.
Se mi dici che sistema operativo hai e che versione posso guidarti meglio alla connessione.

EDIT: Ho letto ora il so e la versione, mi dici il router che marca è?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Beh, la voce
auto eth0 indica la connessione cablata Ethernet (esattamente come fa anche la voce "rete via cavo"), ma con la sostanziale differenza che c'è l'indicazione che tale connessione debba essere attivata in automatico all'avvio del Sistema (in questo caso, dunque, di UBUNTU).
Dunque, con tale voce dovresti ritrovarti attiva, ad ogni avvio, automaticamente, la connessione Ethernet cablata (non la wireless, dunque: solo la Ethernet "via cavo").
In quanto alla connessione wireless, se non ti appare manco fra le opzioni, direi che non vien rilevata... Sicchè sarebbe da capire che connessione wireless utilizzi (forse, c'è da installare il driver, ma senza saper quel la cosa può esser dura per davvero).
In quanto alla connessione Ethernet via cavo, UBUNTU (come, del resto, qualsivoglia altra "distro" GNU/Linux) dovrebbe essere perfettamente in grado di connettersi...
Per cui sospetto che ci sia una qualche impostazione (presumo, errata) che ti crea il problema.
Ma qui debbo fermarmi, dato che io -preferendo altre "distro"- non uso affatto UBUNTU (e cercar di aiutarti porterebbe magari a farti fare degli errori). Son più che certo, comunque, che arriveranno altri (che usano UBUNTU) ad aiutarti.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#4
Ciao francater grazie per la tempestivita della risposta: il router e DLINK- WIRELES G. ADSL2+ MODEM ROUTER WIFI---grazie.
P.S. il mio pc funziona tutto e sono connessa allo stesso router modem.
Cita messaggio
#5
Di niente, dunque vuoi collegarti solo in wireless o anche con il cavo va bene?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
(03-01-2012, 18:05 )monsee Ha scritto: Beh, la voce
auto eth0 indica la connessione cablata Ethernet (esattamente come fa anche la voce "rete via cavo"), ma con la sostanziale differenza che c'è l'indicazione che tale connessione debba essere attivata in automatico all'avvio del Sistema (in questo caso, dunque, di UBUNTU).
Dunque, con tale voce dovresti ritrovarti attiva, ad ogni avvio, automaticamente, la connessione Ethernet cablata (non la wireless, dunque: solo la Ethernet "via cavo").
In quanto alla connessione wireless, se non ti appare manco fra le opzioni, direi che non vien rilevata... Sicchè sarebbe da capire che connessione wireless utilizzi (forse, c'è da installare il driver, ma senza saper quel la cosa può esser dura per davvero).
In quanto alla connessione Ethernet via cavo, UBUNTU (come, del resto, qualsivoglia altra "distro" GNU/Linux) dovrebbe essere perfettamente in grado di connettersi...
Per cui sospetto che ci sia una qualche impostazione (presumo, errata) che ti crea il problema.
Ma qui debbo fermarmi, dato che io -preferendo altre "distro"- non uso affatto UBUNTU (e cercar di aiutarti porterebbe magari a farti fare degli errori). Son più che certo, comunque, che arriveranno altri (che usano UBUNTU) ad aiutarti.

Grazie comunque per la gentilezza di avermi risposta Elena.

Cita messaggio
#7
(03-01-2012, 18:11 )francater Ha scritto: Di niente, dunque vuoi collegarti solo in wireless o anche con il cavo va bene?

Cito quando scritto su. grazie.
di mia figlia non si collega in rete da alcuni mesi ma poi l'ha fatto funzionare con la wireless, e da ieri che non vuole funzionare nemmeno con quella,
Cita messaggio
#8
Ok, quindi la situazione è questa
.png   reteassente.png (Dimensione: 9,69 KB / Download: 10) , ora collega il cavo e dovrebbe cambiare così
.png   retepresente.png (Dimensione: 7,55 KB / Download: 8) giusto?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
Grazie francater: ma forse non mi sono spiegata bene: credevo che fosse ovvio che sia il filo via cavo che la chiave della wireless funzionavano benissimo; il cavo ha smesso di funzionare un paio di mesi fa e mia figlia ha sostituito li cavo con la chiave wireless che ha funzionato fino ad ieri: ma sono anni che usiamo la stessa connessione senza problemi; il cavo anche se collegato non fa funzionare internet, deve esserci una soluzione che ci sfugge! visto che io sto scrivendo col mio pc con la stessa linea e router come detto su. Grazie ancora Elena
Cita messaggio
#10
Esatto, ma per fare le verifiche ho bisogno che il cavo sia collegato e che tu mi dia conferma che l'icona della rete indichi la connessione. Se mi confermi questo passiamo alle verifiche, prima con il cavo e, risolto quello, con la wireless. Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)