Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 11.04 non mi da la risoluzione 1920.1080
#1
Buon giorno a tutti chi mi può aiutare a risolvere il mio problema?
Ho installato Ubuntu 11.04 ma non mi da la risoluzione giusta 1920.1080 aiuto non sò più cosa fare Big Grin.......Grazie
Cita messaggio
#2
Che scheda video hai?

Hai provato a vedere se trovi i driver?

http://www.istitutomajorana.it/files/ubu...Driver.htm
Cita messaggio
#3
Buona sera professore, la ringrazio anticipatamente per la sua esaustiva spiegazione ,ma nel mio ubuntu 11.04 non trovo la voce driver hardware.
Può essere che la versione non è stata installata correttamente?
Nel caso come si può disinstallare la versione 11.04 e sostiturla con una versione simile?
La mia scheda grafica è integrata alla scheda madre che è ASROCK.
Ringraziandola nuovamente , la saluto
Cita messaggio
#4
Apri il Terminale e dopo il $ digita: sudo lshw -short e dai invio; ti chiede la password, digitala tutta anche se sembra che non la scrive e dai invio, attendi che il sistema finisca e posta la risposta che esce fuori.
Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
(24-09-2011, 16:15 )kaos873 Ha scritto: Buona sera professore, la ringrazio anticipatamente per la sua esaustiva spiegazione ,ma nel mio ubuntu 11.04 non trovo la voce driver hardware.
Può essere che la versione non è stata installata correttamente?
Nel caso come si può disinstallare la versione 11.04 e sostiturla con una versione simile?
La mia scheda grafica è integrata alla scheda madre che è ASROCK.
Ringraziandola nuovamente , la saluto

Se non hai Driver hardware nei menu/icone, lancia il comando
Codice:
$ jockey-gtk
(senza il "$").

Bye
Token
Cita messaggio
#6
(24-09-2011, 18:15 )giuscassr Ha scritto: Apri il Terminale e dopo il $ digita: sudo lshw -short e dai invio; ti chiede la password, digitala tutta anche se sembra che non la scrive e dai invio, attendi che il sistema finisca e posta la risposta che esce fuori.
Ciao

Ciao grazie dell'aiuto ti riporto ciò chè esce digitando il comando consigliato;
x@x:~$ sudo lshw -short
[sudo] password for x:
H/W path Device Class Description
======================================================
system To Be Filled By O.E.M. (To Be Filled
/0 bus G41C-S
/0/0 memory 64KiB BIOS
/0/4 processor Pentium® Dual-Core CPU E5400
/0/4/5 memory 64KiB L1 cache
/0/4/6 memory 2MiB L2 cache
/0/4/1.1 processor Logical CPU
/0/4/1.2 processor Logical CPU
/0/f memory 4GiB System Memory
/0/f/0 memory 2GiB DIMM SDRAM Synchronous
/0/f/1 memory 2GiB DIMM SDRAM Synchronous
/0/1 processor
/0/1/1.1 processor Logical CPU
/0/1/1.2 processor Logical CPU
/0/100 bridge 4 Series Chipset DRAM Controller
/0/100/2 display 4 Series Chipset Integrated Graphics
/0/100/1b multimedia N10/ICH 7 Family High Definition Audi
/0/100/1c bridge N10/ICH 7 Family PCI Express Port 1
/0/100/1c.1 bridge N10/ICH 7 Family PCI Express Port 2
/0/100/1c.1/0 eth0 network RTL8101E/RTL8102E PCI Express Fast Et
/0/100/1d bus N10/ICH 7 Family USB UHCI Controller
/0/100/1d.1 bus N10/ICH 7 Family USB UHCI Controller
/0/100/1d.2 bus N10/ICH 7 Family USB UHCI Controller
/0/100/1d.3 bus N10/ICH 7 Family USB UHCI Controller
/0/100/1d.7 bus N10/ICH 7 Family USB2 EHCI Controller
/0/100/1e bridge 82801 PCI Bridge
/0/100/1f bridge 82801GB/GR (ICH7 Family) LPC Interfac
/0/100/1f.1 storage 82801G (ICH7 Family) IDE Controller
/0/100/1f.2 scsi2 storage N10/ICH7 Family SATA IDE Controller
/0/100/1f.2/0 /dev/sda disk 500GB ST3500418AS
/0/100/1f.2/0/1 /dev/sda1 volume 100MiB Windows NTFS volume
/0/100/1f.2/0/2 /dev/sda2 volume 247GiB Windows NTFS volume
/0/100/1f.2/0/3 /dev/sda3 volume 218GiB Extended partition
/0/100/1f.2/0/3/5 /dev/sda5 volume 3835MiB Linux swap / Solaris partitio
/0/100/1f.2/0/3/6 /dev/sda6 volume 210GiB Linux filesystem partition
/0/100/1f.2/0/3/7 /dev/sda7 volume 3834MiB Linux swap / Solaris partitio
/0/100/1f.2/1 /dev/cdrom disk CDDVDW SH-S223C
/0/100/1f.3 bus N10/ICH 7 Family SMBus Controller
x@x:~$
GrazieSleepy
Cita messaggio
#7
(24-09-2011, 20:29 )token Ha scritto:
(24-09-2011, 16:15 )kaos873 Ha scritto: Buona sera professore, la ringrazio anticipatamente per la sua esaustiva spiegazione ,ma nel mio ubuntu 11.04 non trovo la voce driver hardware.
Può essere che la versione non è stata installata correttamente?
Nel caso come si può disinstallare la versione 11.04 e sostiturla con una versione simile?
La mia scheda grafica è integrata alla scheda madre che è ASROCK.
Ringraziandola nuovamente , la saluto

Se non hai Driver hardware nei menu icone, lancia il comando
Codice:
$ jockey-gtk
(senza il "$").

Bye
Token

Grazie fatto ma non esce niente..........Huh
Cita messaggio
#8
Eccomi. Risposta un po' laconica.
Riproviamo con questa: apri il terminale, dopo il $ digita sudo lshw -c display e dai invio; ti chiede la password, digitala tutta anche se sembra che non la scrive e dai invio, attendi che il sistema finisca e posta la risposta che esce fuori.
Ciao
PS: se hai dato il comando che ti ha suggerito Token, poi hai controllato su Sistema>Preferenze>Monitor se potevi dare la risoluzione desiderata?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
(26-09-2011, 13:58 )giuscassr Ha scritto: Eccomi. Risposta un po' laconica.
Riproviamo con questa: apri il terminale, dopo il $ digita sudo lshw -c display e dai invio; ti chiede la password, digitala tutta anche se sembra che non la scrive e dai invio, attendi che il sistema finisca e posta la risposta che esce fuori.
Ciao
PS: se hai dato il comando che ti ha suggerito Token, poi hai controllato su Sistema>Preferenze>Monitor se potevi dare la risoluzione desiderata?

Grazie a tutti per la sopportazione, ho eseguito il comando che hai detto e ti riporto il risultato:x@x:~$ sudo lshw -c display
[sudo] password for x:
*-display
description: VGA compatible controller
product: 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 03
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:43 memory:fe400000-fe7fffff memory:e0000000-efffffff ioport:dc00(size=8)
x@x:~$
Mi chiedevo non è che sarà il caso di tornare ad una versione precedente di ubuntu?
Ho comprare una scheda video?
Grazie ancora Confused
Cita messaggio
#10
Kaos873, ti spiego: sulla scheda madre hai un chipset che ti gestisce anche la grafica.
Questo chipset dovrebbe essere della Intel; il modello non viene individuato ma genericamente indicato come appartenente alla serie 4 (4 Series Chipset Integrated Graphics Controller); al momento Ubuntu sta utilizzando i driver per la i915.
Questi dati sono da una parte da verificare (per essere sicuri che sia Intel) e da un'altra parte incompleti (quale modello di chipset è presente per la precisione?). Conoscendo questi dati, si può controllare qual è il driver da utilizzare e confrontarlo con quello al momento in uso per vedere se è corretto oppure no; in quest'ultimo caso, sarebbero da scaricare i nuovi driver.
Se conosci il modello della tua scheda madre, puoi andare nel sito del produttore (asrock se ho ben capito) e controllarne i vari componenti; in alternativa se ti funzionava bene con una versione precedente di ubuntu, puoi mettere il cd-live dare il comando sudo lshw -c display e postare il risultato (con la speranza che sia più preciso). Io preferirei la prima soluzione. O qualsiasi altra basta che individuiamo con quale chipset abbiamo a che fare.
Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)