Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 11.10 + Gnome 3 + KIT Remix Plus 8
#1
Ciao a tutti.
Sto cercando di installare sul mio portatile (un HP Probook 4520s con scheda grafica Radeon HD) Ubuntu 11.10 con Gnome 3 + le relative extensions ed il KIT Remix Plus 8.
Poichè il mio obiettivo è di installare un componente alla volta per capire cosa sto facendo e quindi migliorare le mie conoscenze del sistema Ubuntu, ho alcune domande da fare in merito ai script da voi realizzati.

Comincio dal primo: "1-Repo-Codec.sh"
Codice:
#!/bin/bash

sudo sed -i "s%# deb%deb%g" /etc/apt/sources.list # Rimuove tutti i cancelletti davanti ai repo

sudo sed -i "s%deb cdrom%# deb cdrom%g" /etc/apt/sources.list # Ripristina il cancelletto davanti alla cdrom source.

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list

sudo apt-get --quiet update

sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring

sudo apt-get --quiet update

sudo add-apt-repository ppa:ferramroberto/java -y

sudo apt-get update

sudo apt-get install sun-java6-jre -y
          
sudo apt-get install sun-java6-plugin -y

sudo apt-get install sun-java6-fonts -y

sudo apt-get install ubuntu-restricted-extras -y

sudo apt-get install non-free-codecs -y

sudo apt-get install libdvdcss2 -y

sudo apt-get install libxine1-ffmpeg -y

sudo apt-get install ttf-mscorefonts-installer -y

sudo apt-get install ttf-liberation -y

sudo apt-get install vlc -y

sudo apt-get install mencoder -y

sudo apt-get install gstreamer0.10-fluendo-mp3 -y

sudo apt-get install gstreamer0.10-plugin-ungly -y

sudo apt-get install ffmpeg -y

sudo apt-get install subversion -y

sudo apt-get install gstreamer0.10-ffmpeg -y

sudo apt-get install gstreamer0.10-pitfdll -y

sudo apt-get install gstreamer0.10-plugins-bad -y

sudo apt-get install gstreamer0.10-plugins-bad-multiverse -y

sudo apt-get install gstreamer0.10-plugins-ugly -y

sudo apt-get install gstreamer0.10-plugins-ugly-multiverse -y

sudo apt-get install gstreamer0.10-plugins-base -y

sudo apt-get install gstreamer0.10-plugins-good -y

sudo apt-get install libdvdnav4 -y

sudo apt-get install libdvdread4 -y

sudo apt-get install libmp4v2-0 -y

sudo apt-get install w64codecs -y

sudo apt-get install libavcodec-unstripped-52 -y

sudo apt-get install libavformat-unstripped-52 -y

sudo apt-get install libavutil-unstripped-49 -y

sudo apt-get install sox -y

sudo apt-get install libsox-ftm-all -y

sudo /usr/share/doc/libdvdread4/install-css.sh

sudo apt-get install flashplugin-installer -y

sudo apt-get install synaptic -y

sudo apt-get install gparted -y

sudo apt-get clean -y

sudo apt-get autoclean -y

sudo apt-get autoremove -y

exit

E' possibile avere una descrizione dei vari pacchetti che vengono installati distinguendoli per repository sorgente?

I seguenti già li conosco perciò non necessitano commenti, ma molti altri mi piacerebbe sapere perchè li installo.
Codice:
sudo apt-get install ubuntu-restricted-extras -y

sudo apt-get install non-free-codecs -y

sudo apt-get install vlc -y

sudo apt-get install synaptic -y

sudo apt-get install gparted -y

Ringrazio anticipatamete per le informazioni.

Grazie

Luca
Cita messaggio
#2
Dai uno sguardo alla parte finale delle istruzioni di Plus8 Faidate:

http://www.istitutomajorana.it/scarica/I...aidate.pdf
Cita messaggio
#3
.... ho poi fatto qualche prova...
Attivato i repository e controllare con Synaptics l'esistenza della dipendenza ed ho scoperto che....

Questi erano già installati. E' probabile che appartengano a qualche altro pacchetto come per esempio Ubuntu-Restricted-Extra?
Codice:
sudo apt-get install gstreamer0.10-fluendo-mp3
sudo apt-get install gstreamer0.10-ffmpeg
sudo apt-get install gstreamer0.10-pitfdll
sudo apt-get install gstreamer0.10-plugins-bad
sudo apt-get install gstreamer0.10-plugins-bad-multiverse
sudo apt-get install gstreamer0.10-plugins-ugly
sudo apt-get install gstreamer0.10-plugins-ugly-multiverse
sudo apt-get install gstreamer0.10-plugins-base
sudo apt-get install gstreamer0.10-plugins-good
sudo apt-get install libdvdnav4
sudo apt-get install libdvdread4

Questi non trovati
Codice:
sudo apt-get install libmp4v2-0
sudo apt-get install libavcodec-unstripped-52
sudo apt-get install libavformat-unstripped-52
sudo apt-get install libavutil-unstripped-49
sudo apt-get install libsox-ftm-all


Qualche chiairmento?

Grazie

Luca
Cita messaggio
#4
Lanciando lo script, se qualcosa è già installato, l'azione viene saltata.

Significa che se un pacchetto è già installato, lo script non lo reinstalla e salta oltre al successivo pacchetto.
Cita messaggio
#5
ok, grazie
Luca
Cita messaggio
#6
Di nulla. Se ritieni risolto, cortesemente inseriscilo nel titolo:

http://www.istitutomajorana.it/forum/Ann...nel-Titolo

Grazie.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)