Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 11.10 (Oneiric Ocelot)!
#11
Ho provato l'aggiornamento di versione tramite terminale (update-manager -d) ma la procedura non è andata a buon fine (https://bugs.launchpad.net/bugs/839010).
Riproverò nei prossimi giorni perché mi intrigano le novità che presenta la 11.10
Cita messaggio
#12
(02-09-2011, 00:15 )kobal1971 Ha scritto: Ho provato l'aggiornamento di versione tramite terminale (update-manager -d) ma la procedura non è andata a buon fine (https://bugs.launchpad.net/bugs/839010).
Riproverò nei prossimi giorni perché mi intrigano le novità che presenta la 11.10
Il comando corretto, da terminale e privilegi di root, è:
Codice:
gksu "update-manager -d"
oppure
Codice:
1) Alt+F2  //e nella barra scrivere
2) gksu "update-manager -d"
3) Click su 'Esegui'
4) Appare il prompt 'Disponibile il rilascio xx.xx della distribuzione'
Ciao
Cita messaggio
#13
Se vuoi Ubuntu 11.10 funzionante in modo accettabile , contotenuto che è pur sempre versione di sviluppo , reinstalla da dvd beta1.
Correggo a quanto pare era problema transitorio , con un ultimo upgrade anche gnome 3 è disponibile da login manager , ora lo testo per benino , perchè lo preferisco alla grande ad unity .
Comunque che è sempre versione di sviluppo con molta strada da fare prima di poter essere rilasciata come stabile si nota , rimangono segnalazioni frequenti di problemi bug con troppe applicazioni , la lingua italiana in molte applicazioni è assente.
Per togliersi lo sfizio di sperimentare le fasi di svipuppo può andare , per assumerlo come SO principale però, neppur lontanamente.
Le migliorie apportate ad uniti sono diverse , comunque eseguito subito un dist-upgrade anche se beta 1 è stata rilasciata solo ieri , è risolutivo per alcuni errori che altrimenti inibiscono il corretto fuzionamento di ubuntu software center.
Ancora troppo presto per poter esprimere un giudizio generale.


Cita messaggio
#14
(10-08-2011, 12:37 )Logan Ha scritto: Unity è un plug-in di compiz. Su 11.04 poggia su gnome 2, in 11.10 poggerà su gnome 3. Questo non significa che viene installata gnome shell, che sarà comunque installabile a discrezione dell'utente.

Novità:
-Ci sarà Gnome 3, quindi Unity si appoggerà sulle gtk3.

-Gnome Shell sarà installabile insieme ad Unity.

-Unity 2d sarà installato di default. Per forza di cose non sarà presente Gnome 2 Panel (non ci sono più le gtk2). Se il PC non ha abbastanza potenza da avviare Unity, verra avviato Unity 2d.(Come avviene con gnome panel in Ubuntu 11.04)

-Kernel Linux 3.

-Lightdm per il login.

-PiTiVi e Computer Janitor verranno rimossi.

-Deja dup, che è un' utility per il backup, sarà presente di default.

-L' Ubuntu Software Center cambierà aspetto, e sarà migliorato.

-Thunderbird sostituirà Evolution.


Fonte: Forum Ubuntu.

_______________________________________________________________________________
L'home button si è spostato sul launcher. Probabilmente si sta lavorando sul poter spostare il launcher.

Fonte: Oneopensource..

NON RIESCO A CAPIRE LA DIFFERENZA TRA 3D e 2D e quando si usa
Cita messaggio
#15
(02-10-2011, 12:28 )Andrea1 Ha scritto:
(10-08-2011, 12:37 )Logan Ha scritto: Unity è un plug-in di compiz. Su 11.04 poggia su gnome 2, in 11.10 poggerà su gnome 3. Questo non significa che viene installata gnome shell, che sarà comunque installabile a discrezione dell'utente.

Novità:
-Ci sarà Gnome 3, quindi Unity si appoggerà sulle gtk3.

-Gnome Shell sarà installabile insieme ad Unity.

-Unity 2d sarà installato di default. Per forza di cose non sarà presente Gnome 2 Panel (non ci sono più le gtk2). Se il PC non ha abbastanza potenza da avviare Unity, verra avviato Unity 2d.(Come avviene con gnome panel in Ubuntu 11.04)

-Kernel Linux 3.

-Lightdm per il login.

-PiTiVi e Computer Janitor verranno rimossi.

-Deja dup, che è un' utility per il backup, sarà presente di default.

-L' Ubuntu Software Center cambierà aspetto, e sarà migliorato.

-Thunderbird sostituirà Evolution.


Fonte: Forum Ubuntu.

_______________________________________________________________________________
L'home button si è spostato sul launcher. Probabilmente si sta lavorando sul poter spostare il launcher.

Fonte: Oneopensource..

NON RIESCO A CAPIRE LA DIFFERENZA TRA 3D e 2D e quando si usa

Prima di tutto Unity non è affatto un plugins di compiz ma un nuovo DE , è compiz a richiedere il plugins per poter funzionare correttamente con unity

In secondo luogo Gnome 3 per defaoults non viene integrato con unity in ubuntu 11.10 , va installato e configurato in seconda istanza , e così come sta adesso , su ubuntu 11.10 gnome 3 non va affato bene , mentre invece va molto bene , installato su ubuntu 11.04 tramite le repostri di ppa.
La differenza fra 2d e 3d e semplice , il 2d non ha bisogno di driver per l' accelerazione grafica e non richiede il supporto delle opengl , mentre per il 3d l' accelerazione grafica è indispensabile.


Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)