Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.5 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.5 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 12.04.1 - Italiano - Classic Remix - Tutte le versioni
#71
Dovresti capire che tipo di scehda WiFi hai e recuperare i driver per Linux.
Cita messaggio
#72
(24-08-2014, 15:58 )'Antonio_Cantaro' Ha scritto: Dovresti capire che tipo di scehda WiFi hai e recuperare i driver per Linux.
 

broadcom 802.11/bg
non riesco a trovare il driver per linux, sto diventando matto.
Ho provato anche sul sito del produttore del pc ma niente.
Ho un hp pavilion ze2000
Cita messaggio
#73
qui hanno risolto:
http://www.istitutomajorana.it/forum/Thr...7#pid22497
comunque con il link cerca sul forum digitando:
broadcom 802.11/bg
trovi molto.
Cita messaggio
#74
(24-08-2014, 17:15 )'dxgiusti' Ha scritto: qui hanno risolto:
http://www.istitutomajorana.it/forum/Thr...7#pid22497
comunque con il link cerca sul forum digitando:
broadcom 802.11/bg
trovi molto.
 

Ho risolto con il link da te postato senza fare ulteriori ricerche, pare vada bene sia con mate che con LXDE. Che dire......sono commosso.
Cita messaggio
#75
ottimo. ciao
Cita messaggio
#76
(24-08-2014, 23:15 )'dxgiusti' Ha scritto: ottimo. ciao
 

Era ottimo, adesso non più. [img]images/smilies/biggrin.gif[/img]
Cmq, ti spiego cosa è successo: ero connesso in wifi, ho aperto driver aggiuntivi per cercare i driver per la scheda audio ( i tasti sul portatile per l' audio funyionano ma l' audio non si sente) ma mi ha trovato quelli per la scheda broadcom. D' istinto ho cliccato su "attiva", ha cominciato ma subito mi ha disattivato il wifi e l' attivazione non è andata, chiaramente, a buon fine. Ho inserito il cavo ethernet e concluso l' operazione. Dopo un bel po', visto che non riavviava, ho spento il pc e riacceso e il wifi non ha piü funzionato. Adesso ho rifatto l' operazione dal link che mi hai postato e che ha funzionato la prima volta, ma questo è il risultato:

antonio@antonio-HP:~$ sudo apt-get install firmware-b43-installer
[sudo] password for antonio:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
firmware-b43-installer è già alla versione più recente.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  gir1.2-json-1.0 gir1.2-timezonemap-1.0 gir1.2-xkl-1.0
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 716 non aggiornati.
antonio@antonio-HP:~$ apt-get autoremove
E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.
antonio@antonio-HP:~$

1) mi spieghi se posso proseguire e come? oppure.....
2) esiste in linux, come in windows, ripristino configurazione di sistema?
Grazie per la tua disponibiltä.


  ciao. non sono purtroppo il più esperto in queste cose. meglio è se apri un post sul forum. comunque da quanto leggo il comando apt-get autoremove va dato da amministratore,quindi:
sudo apt-get autoremove
un tentativo, ritorna in driver aggiuntivi e disabilita quelli della scheda.
 
  dato il comando da amministratore, rimossi 3 pacchetti, rifatta procedura come la prima volta ma niente. in driver aggiuntivi non mi rileva niente, per cui non posso disabilitare niente.
Ho notato che quando spengo il pc mi esce la schermata nera con la descrizione della procedura di installazione che avevo avviato e che poi devo avefr interrotto prima che finisse .......non saprei cos' altro fare...
  un tentativo, entra all'avvio in recovery, scegli l'opzione " dpkg ". altro proprio non saprei.
però mi ripeto, se posti su forum magari anche altri ti sapranno indicare.

Scusate per la lunghezza del posto ma reputo sia necessario per far capire cosa è succeso.
Aggiungo che nemmeno con l' avvio in recovery e l' opzione "dpkg" ho risolto, mi esce questo e poi fine, non va più avanti e sono costretto a spegnere dal tasto power: "fskc (nonostante io scelga l' opzione dpkg è quello che viene fuori) da util-linux 2.20.1   /dev/sda2: clean, 224831/1362720 files, 1280666/5448704 block1".

devo reinstallare di nuovo? oppure esiste, come in windows, ripristino configurazione di sistema?
Cita messaggio
#77
Ciao.
Se non ci sono altre risposte chiudo dicendo che ho dovuto reinstallare.....sigh sigh [img]images/smilies/piange.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)