Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 12.04 Plus 9 Remix 3D - FaiDaTe
#1

Grazie al KIT-PLUS-9 e ad una connessione internet, con pochi click del mouse, da Ubuntu 12.04 ufficiale (32 o 64 bit), otterrete la Plus-9, con codec, software, utilità aggiuntive. Inserito Gimp che insieme con LibreOffice sono stati arricchiti con nuove funzionalità. Firefox è già settato con utili estensioni e segnalibri. Effetti 3D attivati, 7 modalità per entrare in Ubuntu. Specificatamente, in LibreOffice, troviamo la presenza di diversi nuovi font, la possibilità di importare e modificare file in formato PDF ed una macro che permette la persistenza delle immagini, anche incollate da pagine web … continua …

http://www.istitutomajorana.it/index.php...&Itemid=33

Pubblicato Revisione 1 il 05-04-2012

Pubblicato Revisione 2 il 10-04-2012

Pubblicato Revisione 3 il 16-04-2012

Pubblicato Revisione 4 il 17-04-2012


Ciao, Antonio.
Cita messaggio
#2
Siamo ai blocchi di partenza Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Già utilizzabile anche con la beta.
Cita messaggio
#4
Domanda curiosa, ma i kit plus sono sempre gli stessi o sono aggiornati alle ultime versioni? esempio all'interno di un kit plus cito openshot 1.3 mentre esiste già la versione 1.4 , oppure all'interno dello script vi è un comando per l'update automatico?
Cita messaggio
#5
Gli script vengono aggiornati ad ogni versione di Ubuntu. Per questi sono servitii quattro giorni pieni di lavoro.

Ho limitato al minimo l'inserimento di repository esterni per evitare, col tempo problemi di aggiornamento (repository che non sono più attivi dopo tempo).
Cita messaggio
#6
Quindi posso tranquillamente cancellare i vecchi script? nel caso volessi installarli ad esempio in una prossima release di linux mint non ci sarebbe problema di incompatibilità professore?
Cita messaggio
#7
Non dovresti avere problemi.
Cita messaggio
#8
Grazie della delucidazione, magari quando avrò tempo eliminerò alcune applicazioni che non uso per aggiungerne altri che uso spesso, basta modificare il file .sh aggiungendo i comandi relativi ai programmi preferiti.
Cita messaggio
#9
La mia esperienza a proposito degli script del prof.Antonio, è che sono perfettamente compatibili con qualsiasi derivata di ubuntu o similare,l'incompatibilità potrebbe capitare tra le librerie un pacchetto già installato per esempio su mint ed una altro che viene installato tramite gli script di ubuntu plus,in tal caso potrebbe eliminarti o rendere non funzionale un'altra applicazione.
Come ,gia saprai, se si sta attenti si viene avvisati che l'installazione di un pacchetto ne può escludere un altro.
Bilodiego



Cita messaggio
#10
In questo caso sarebbe più opportuno eseguire gli script su una versione base o di ubuntu o linux mint.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)