Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 12.04 netbook eeepc 1101 - problema audio
#1
Buongiorno a tutti, dopo aver fatto tanti tentativi e molte ricerche sui vari forum, approdo qui con un problema che mi sembra irrisolvibile: ho installato Ubuntu 12.04 LTS sul mio eeepc 11.01, tutto sembra funzionare tranne l'audio che va a scatti ed è praticamente incomprensibile. Questo vale sia per l'esecuzione di youtube che per la riproduzione di mp3. Grazie a chi mi aiuterà. P.S: se ho postato nel posto sbagliato, scusate.
MAX
Cita messaggio
#2
dal terminale:
alsamixer
prova a configurare da li.
Cita messaggio
#3
Nulla, provato a smanettare con alsamixer in tutti i modi ma non ne vengo fuori....audio sempre a scatti, inascoltabile. Provato a reinstallare so ma il risultato non cambia. Per togliere dubbi su un problema hardware ho provato a reinstallare il so originale (XP) e l'audio funziona.....
RI-AIUTO.
Cita messaggio
#4
Fai un tentativo,da terminale apri il file con
Codice:
sudo gedit /etc/pulse/default.pa
Controlla se presente la linea
load-module module-udev-detect

Nel caso aggiungi alla fine tsched=0 in modo che diventi
Codice:
load-module module-udev-detect tsched=0
Salva ,chiudi,riavvia

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)