Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 12.10 remix e docking usb
#1
Ciao a tutti mi trovo costretto a chiedere il vostro aiuto per una anomalia strana con questo oggetto:

http://www.manhattan-products.com/it-US/...di-memorie

il caro ubuntu non lo vede minimamente , non lo sente proprio, il bios e qualsiasi windos si

come potrei fare? la cosa un pò scoccia....
Cita messaggio
#2
(22-12-2012, 11:05 )duch Ha scritto: Ciao a tutti mi trovo costretto a chiedere il vostro aiuto per una anomalia strana con questo oggetto:

http://www.manhattan-products.com/it-US/...di-memorie

il caro ubuntu non lo vede minimamente , non lo sente proprio, il bios e qualsiasi windos si

come potrei fare? la cosa un pò scoccia....

Succede proprio nulla se dai da terminale
Codice:
$ sudo tail -f /var/log/syslog
(poi la password)
e POI colleghi l'hw in questione?
Per terminare il comando dai CTRL+C nel terminale.

Bye,
Token
Cita messaggio
#3
il cursore lampeggiante si ferma per un paio di secondi e poi riparte senza lasciarmi niente a video
Cita messaggio
#4
(23-12-2012, 09:00 )duch Ha scritto: il cursore lampeggiante si ferma per un paio di secondi e poi riparte senza lasciarmi niente a video

Scusa non capisco.
Il comando indicato dovrebbe far vedere nel terminale tutti i messaggi del sistema (live, con l'opzione -f, cioè man mano che ci sono messaggi l'output è aggiornato - in questo modo si può vedere se e come il sistema reagisce al collegamento del nuovo hw), partendo dalle ultime 10 righe disponibili.
"il cursore lampeggiante si ferma": significa che smette di lampeggiare alla connessione dell'hw (comunque il lampeggio si ferma anche da sè dopo una decina di colpi - potrebbe essere una coincidenza)?
"poi riparte senza lasciarmi niente a video": riprende a lampeggiare (lo fa comunque cliccando sulla barra-titolo della finestra) senza dare nuovo output o proprio non scrive nulla a video il comando (fin dal suo lancio)?

Bye,
Token
Cita messaggio
#5
il comando non riporta altro che un cursore lampeggiante, niente testo ,anche se monto periferiche usb normalmente riconosciute come le pendrive
Cita messaggio
#6
(26-12-2012, 13:21 )duch Ha scritto: il comando non riporta altro che un cursore lampeggiante, niente testo ,anche se monto periferiche usb normalmente riconosciute come le pendrive

La password l'hai messa vero?
Il comando io te l'ho fatto dare con sudo (cioè come superutente), ma eventualmente il "sudo" puoi ometterlo.

E' proprio strano che tu possa avere un syslog vuoto.

Bye,
Token
Cita messaggio
#7
se non sbaglio il dispositivo serve per collegare hd sata/ide al pc. quando colleghi il disco è attaccato ed è autoalimentato elettricamente. a quel punto dovresti vederlo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)