Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 13.10 lento su Sony Vaio
#1
Salve a tutti. Dopo aver rischiato l'esaurimento nervoso con i vari windows ho deciso di fare il grande salto e passare ad ubuntu. Ho installato la versione 13.10 plus e nel complesso devo dire che mi trovo piuttosto bene. L'unica pecca che riscontro è la lentezza estrema per l'apertura dei vari programmi o per esempio l'apertura di una cartella. Oppure i video di youtube che a tutto schermo vanno a scatti (Non mi fa neanche togliere la spunta sull'accelerazione grafica). Ovviamente quando avevo windows appena installato tutto andava a meravoiglia ed il pc era una scheggia. Perchè non succede lo stesso con ubuntu??
Il PC è un Sony Vaio VGN-FW21L e la scheda grafica è una Advanced Micro Devices, Inc. [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470].
Mi potete dare una mano?? Grazie mille e complimenti.
Cita messaggio
#2
Quanta RAM hai?
Cita messaggio
#3
(02-01-2014, 19:23 )Antonio_Cantaro Ha scritto: Quanta RAM hai?
Ho 3 MB di ram e il processore è un intel centrino dual core.
Cita messaggio
#4
Non dovresti avere problemi (credo volessi dire 3 GB di RAM).

L'unica cosa che potresti verificare sono i driver della scheda video:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#5
Ho verificato su driver aggiuntivi ma mi dice che non c'è nessun driver aggiuntivo disponibile.
Sto cercando il driver in rete ma la cosa è alquanto ardua.
Cita messaggio
#6
Niente da fare. Non riesco a beccare nulla. C'è per caso un sito di riferimento?
Cita messaggio
#7
http://www2.ati.com/drivers/legacy/amd-d...x86_64.zip , estai il file .run lo metti in una cartella di comodo e gli dai i permessi di esecuzione chmod 777 poi da console utente dai in sequenza esatta i cmandi sottostanti
sudo apt-get remove fglrx*
sudo apt-get install debhelper dh-modaliases execstack build-essential cdbs fakeroot dh-make debhelper debconf libstdc++5 dkms linux-headers-$(uname -r)
sudo sh ./amd-driver-installer-**-*-x86.x86_64.run --buildandinstallpkg
sudo /usr/bin/aticonfig --initial
utilizza il .run per creare un pacchetto.deb , lo installa come tale ed infine lo inizializza
Cita messaggio
#8
Grazie mille, l'ho scaricato e scompattato. Ora viene il bello: non ho la più pallida idea di come dare il permesso di esecuzione chmod 777!!
Cita messaggio
#9
sudo chmod 777 /percorso/file/nome_file.estenzione
Cita messaggio
#10
Dunque, ok per il comando chmod 777.
Sempre da terminale ho inserito
sudo apt-get remove fglrx* (l'asterisco fa parte del comando o occorre sostituirlo con qualche estensione?).

poi ho inserito
sudo apt-get install debhelper dh-modaliases execstack build-essential cdbs fakeroot dh-make debhelper debconf libstdc++5 dkms linux-headers-$(uname -r)

E' andato ad installare non so cosa e poi ho dato il seguente comando che non riconosce:
sudo sh ./amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.run --buildandinstallpkg

E' corretto? o manca qualcosa??
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)