Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 14.04 Mate italiano plus remix 3D
#61
Buon giorno.....sono nuovo utente, di età elevata, per cui facile che mi sfugga il senso del funzionamento dell'apparato, grazie per la comprensione.
Domanda: dopo installazione Ubuntu Plus, il tastierino non mi rimanda la battitura  dei numeri in modo corrispondente, e il foglio elettronico rimane formattato sulla funzione "data"; come potrei ripristinare il funzionamento corretto?
Grazie.


 
Cita messaggio
#62
Per il tastierino numerico, controlla il tasto Num Lock (deve essere acceso).
Cita messaggio
#63
Grazie.....ma il punto(.) del tastierino mi trasforma il numero digitato  con formattazione "data" sul foglio elettronico, questo anche se cambio manualmente formattazione.
enrico.
 
Cita messaggio
#64
(31-05-2014, 13:28 )'makno' Ha scritto: Grazie.....ma il punto(.) del tastierino mi trasforma il numero digitato  con formattazione "data" sul foglio elettronico, questo anche se cambio manualmente formattazione.
enrico.
 
ciao, facciamo un tentativo, apri il terminale e digita:
sudo dpkg-reconfigure keyboard-configuration
fai attenzione che i dati corrispondano alla tua.


 
Cita messaggio
#65
Da venerdì scorso (30 maggio) dopo lo scaricamento degli aggiornamenti proposti, la 14.04 plus perde tutte le configurazioni di compiz; non si visualizza cairo-dock e il desktop presenta una fascia bianca inferiore. Ho ripristinato con systemback, ma vorrei sapere quali sono gli aggiornamenti che creano questi problemi (suppongo sia l'ultimo aggiornamento del kernel, ma non per il resto sono nella nebbia. Grazie. 

 
Cita messaggio
#66
Ho appena aggiornato e tutto è a posto. Probabilmente col nuovo kernel, la tua scheda video carbura poco. Prova, se ti fa nuovamente lo scherzetto, ad installare i driver della scheda video:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#67
A me invece i problemi continuano. Dimenticavo di dire che uso gnome-fallback ed ho una scheda intel: 
gm@casa:~$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
sudo lshw -c display | grep driver
configuration: driver=i915 latency=0
gm@casa:~$ glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer, 
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer, 
OpenGL renderer string: Mesa DRI Intel® Ivybridge Mobile 
    GL_MESA_texture_signed_rgba, GL_NV_conditional_render, GL_NV_depth_clamp, 
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_light_max_exponent
Grazie di un ulteriore aiuto.
NB. ho notato che con queste configurazioni la resa dello schermo è un poco peggiorata, così come quella dei caratteri, rispetto alla 12.04 usata fino ad un mese fa.
Siccome la 12.04 è ancora presente sul pc, posso provare a copiare eventuali configurazioni (da dove?) per ritornare alla resa precedente, visto che il pc è il medesimo (Toshiba TECRA)

 
Cita messaggio
#68
Per caso, parendo Cairo hai detto di utilizzare in modo permanente gli OpenGL?
Cita messaggio
#69
Si, come ho sempre fatto in passato
Cita messaggio
#70
Credo che il problema sia quello.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)