Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 14.04 non si spegne ma si riavvia.
#1
Salve a tutti,
Ho questo problema,ho installato ubuntu 14.04 ieri e non riesco a spegnerlo normalmente,quando faccio arresta sistema lui si riavvia.
Ho letto molto sui forum di questo problema,ho provato varie soluzioni e niente..
Grazie in anticipo dell'attenzione.
Cita messaggio
#2
ciao
Fammi sapere quali più o meno le soluzioni che hai provato
vedo così se posso aiutarti con qualche consiglio[img]images/smilies/fallita.gif[/img] mirato
 
Cita messaggio
#3
ho provato a usare tutti questi comandi invano..

sudo shutdown -h now (si riavvia)
sudo halt (si blocca allo spegnimento e devo premere il pulsante fisico di spegnimento)
sudo poweroff (si riavvia)

sudo leafpad /etc/default/grub
GRUB_CMDLINE_LINUX_DEFAULT="acpi=force quiet splash"
sudo update-grub (si riavvia)

sudo leafpad /etc/default/grub
GRUB_CMDLINE_LINUX_DEFAULT="noapic nolapic quiet splash"
sudo update-grub
echo apm power_off=1 | sudo tee -a /etc/modules (si riavvia)

provato "sudo init 0" "sudo poweroff -f" e "sudo shutdown -P now" ma si riavvia comunque

mi potreste dare una mano? è davvero frustrante dover avviare windows per spegnere il pc..
Cita messaggio
#4
ehi hai provato un po di tutto pare [img]images/smilies/huh.gif[/img]
prima che c'era installato sempre ubuntu ?
Cita messaggio
#5
Ho Windows 8 preinstallato e ho messo il dual-boot con ubuntu 14.04
Cita messaggio
#6
forse si puo provare qualcosa [img]images/smilies/fallita.gif[/img]devi entrare nel  bios e cerca bene le voci
e sezioni power management e anche sottosezioni wake on lan
se c'e devono esserci da 1 a max 5 setup da impostare e che puoi cambiare,
vedi un po come è messo ora on- off oppure spegni proprio il wake on lan [img]images/smilies/huh.gif[/img]
Cita messaggio
#7
il wake on lan l'ho acceso e spento e niente da fare..ho smanettato un po in giro nel bios e niente [img]images/smilies/sfascio.gif[/img][img]images/smilies/sfascio.gif[/img][img]images/smilies/sfascio.gif[/img]
Cita messaggio
#8
Dopo il comando di spegnimento e prima del riavvio completo premi il tasto esc, qualche messaggio a schermo ci può dare indicazioni a che punto inizia il riavvio .
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)