Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu Plus 9 Finestre Bianche bug Risolto
#1

Nelle versioni di Ubuntu Plus 9 Remix, sia a 32 bit che a 64 bit, capita che aprendo più finestre, se si sovrappongono diventano bianche impedendo di leggerne il contenuto. Si tratta di un bug di Compiz che possiamo risolvere con un semplice click del mouse. Basta aprire CompizConfig e togliere la spunta in Animations. Vediamo meglio come fare ...

Il bug non è imputabile alla Plus9, ma a Compiz, però, l'intervento risolutore è semplicissimo: è più facile a farsi che a dirsi ... continua ...

http://www.istitutomajorana.it/index.php...&Itemid=33

_
Cita messaggio
#2
(15-06-2012, 17:37 )Antonio_Cantaro Ha scritto:
Nelle versioni di Ubuntu Plus 9 Remix, sia a 32 bit che a 64 bit, capita che aprendo più finestre, se si sovrappongono diventano bianche impedendo di leggerne il contenuto. Si tratta di un bug di Compiz che possiamo risolvere con un semplice click del mouse. Basta aprire CompizConfig e togliere la spunta in Animations. Vediamo meglio come fare ...

Il bug non è imputabile alla Plus9, ma a Compiz, però, l'intervento risolutore è semplicissimo: è più facile a farsi che a dirsi ... continua ...

http://www.istitutomajorana.it/index.php...&Itemid=33

Salve prof. Cantaro e a tutti gli utenti del forum, io ho risolto sulla plus 9 64 bit senza disattivare tutti gli effetti, ma disattivando solo l'effetto di focus. Cos'ì si perde solo l'effetto di passaggio da una finestra all'altra, e si mantengono tutti gli altri. Almeno a me funziona e le finestre non mi diventano più bianche.
PinguinoPinguinoPinguinoPinguino
Cita messaggio
#3
Ciao Serture, grazie per la segnalazione. Funziona. Io, prima, avevo provato ad inserire none (nessun effetto) e se pur messo in testa non risolveva, invece, adesso, ho visto che Focus va proprio eliminato ed allora funziona. Ho aggiustato l'articolo.
Cita messaggio
#4
Ottimo! Grazie professore.
Cita messaggio
#5
questa è un'ottima notizia, se poi si riuscirà a fare uno sforzo ulteriore...non sarebbe male, trovo un peccato dover rinunciare agli effetti sulla sovrapposizione delle finestre, erano davvero belli e singolari.

Smile sorriso originale
Cita messaggio
#6
A vantaggio di tutti : non trovo l'effetto 'focus' che il buon Serture' consiglia di utilizzare...potreste indicare in quale sk del config di Compiz è posizionato ?!?

grz in anticipo !!!
Cita messaggio
#7
Correggo il tiro, ho trovato in Opzioni Generali il flag suggerito da Serture 'Fare clic per il focus' e confermo che risolve il problema delle sovrapposizioni pur senza dover rinunciare agli effetti. bye !!!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)