Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu incompatibile con computer Vaio VGC- JS1E-S
#1
 Dopo 13 anni di Windows, installato e usato su una decina di PC, da una settimana,
mi sono deciso al grande salto del passare a Ubuntu. 

Al di la del primo impatto, con la diversa filosofia sulla quale si struttura Ubuntu (affrontare nuove sfide non mi spaventa),
quello che un po mi da da pensare sono le cose alle quali sembra non ci sia rimedio. 

Come prima istallazione ho scelto Ubuntu 13.10, e subito ho trovato problemi con la risoluzione schermo,
(tuttora irrisolti – vedere discussione nel forum dal titolo UBUNTU – Aumentare risoluzione schermo).
Sembrerebbe, anche da forum esteri, che sul mio PC non ci sia speranza di soluzione.
Convinto che molto dipenda dalla mia estrema ignoranza ho pensato di cambiare
la versione Ubuntu 13.10 nella versione 12.04 .
L'unica della quale esista un libro -Hoepli- con di più corredato da CD di installazione del programma.  
Una volta installata la nuova versione, il problema della risoluzione schermo, ovviamente è rimasto.

Decido di ignorarlo, almeno per ora e passo a configurare il resto.
Sorge subito un problema con l'account email: invio e ricevo da Hotmail, ma da Alice Tin.it (mio provider)
mi risulta impossibile inviare.
Due giorni di ricerche, senza esito, nel web.
Provo telefonare alla Tim per avere raguali in merito.
Risposta?
Se ero disposto a pagare mi aiutavano alla configurazione.
Tralascio, per educazione, quale fu la mia risposta.
Morale della favola? Mi son sbattuto per un'altra giornata, ma alla fine ci son riuscito.
Ora so tutto ( quasi, eheheh) su come configurare le email di Alice tin.it
(esperienza la mia, che se necessita, metto a disposizione).

 Accantonato problema risoluzione schermo, risolto problema email, mi rendo conto che il mio PC è muto.
Altri innumerevoli post letti, altre prove fatte, con il risultato che il mio PC rimane muto.
Si sente, male, e solo dalle cuffie. 
Di nuovo, dai post letti, sembra che il modello del mio PC soffra pure di questo problema. 

Sono a chiedervi una cortesia: qualcuno ha avuto esperienze analoghe alle mie? 
Dovrò attendermi ancora qualcosa di irrimediabile dal mio PC Vaio -VGC-JS1E-S ? 
Chiedo scusa perla lunghezza del post, e ringrazio anticipatamente coloro che vorranno rispondermi.
Antonio

 

 

 

 
Cita messaggio
#2
ciao, capisco che quando si incappa in queste problematiche, lo sconforto è non dietro l'angolo ma presente.
di regola le distribuzioni non hanno di questi problemi generati da un riconoscimento dell'hardware non perfetto da parte del kernel.
si sicuramente si potrà risolvere ma io appartengo alla categoria di quelli che se non funziona, ( salvo piccoli interventi ) cambio.
come vedi dalla mia firma, io uso un sistema differente, differente in tutto come architettura. dirti se questo riconoscerà il tuo hardware mi farebbe sembrare uno stregone, dirti invece "provalo in live" e vedi come va mi sembra una proposta sensata.
 
Cita messaggio
#3
(19-04-2014, 12:36 )'dxgiusti' Ha scritto: ciao, capisco che quando si incappa in queste problematiche, lo sconforto è non dietro l'angolo ma presente.
di regola le distribuzioni non hanno di questi problemi generati da un riconoscimento dell'hardware non perfetto da parte del kernel.
si sicuramente si potrà risolvere ma io appartengo alla categoria di quelli che se non funziona, ( salvo piccoli interventi ) cambio.
come vedi dalla mia firma, io uso un sistema differente, differente in tutto come architettura. dirti se questo riconoscerà il tuo hardware mi farebbe sembrare uno stregone, dirti invece "provalo in live" e vedi come va mi sembra una proposta sensata.
 




 
 Grazie dxgiusti per l'attenzione.
Mi devi scusare ma non mi è chiaro quale sistema potrei provare per vedere se mi riconosce l'hardware.
Nessuna remora da parte mia a provare sia il live che installando qualsiassi versione (ovviamente soportata dal mio pc).
In attesa di delucidazion irinovo i ringraziamenti per la pazienza avuta.

Antonio
Cita messaggio
#4
io uso PCLinuxOS-Mate, se la vuoi provare la trovi:
http://www.pclinuxos.com/get-pclinuxos/mate/
quanta ram ha il tuo computer?
Cita messaggio
#5
(19-04-2014, 15:43 )'dxgiusti' Ha scritto: io uso PCLinuxOS-Mate, se la vuoi provare la trovi:
http://www.pclinuxos.com/get-pclinuxos/mate/
quanta ram ha il tuo computer?
 
Sempre da Everest trovo che dovrebbe avere 2924 Mb di "memoria sistema"
e scopro ora che il bus (Intel AGTL +) è a 64 bit e non a 32 come credevo.
Sarà determinante?
Domani do un'occhiata al link che mi hai messo

Grazie
Cita messaggio
#6
Ciao,
non sono un utente espertissimo e come te ho fatto giornate di sbattimento per far funzionare il mio pc e molti dei miei problemi su questo foro li ho risolti;
Da utente non espertissimo posso farti una metafora ubuntu e come un vestito, c'è a chi sta bene, a chi non entra , a chi fa difetto la giacca, a chi il panatalone.......
Son tutti difetti che un buon sarto può "sempre sistemare" però a volte costa (nella mia metafora il costo è il tempo) di più che farlo su misura......

Ci sono dei bug degli errori che sono immensi e spesso a meno che non sei programmatore e hai giorni interi da buttare non ne esci...... ma di solito una soluzione si trova sempre.

Il mio consiglio è prova ad usare la 14.04 avendo un kernel più nuovo magari riconosce anche il tuo hardware ,io ho risolto quasi il 100% dei miei problemi, tra l'altro su questo sito trovi la versione 14.04 plus fatta dal professor Cantaro che è stupenda , inoltre se ne vuoi un anteprima ci sono anche dei video.
al link postato di sotto puoi vederne un anteprima.
http://www.istitutomajorana.it/index.php...&Itemid=33

Poi per quanto riguarda il monitor se hai una scheda nvidia ci sono molti problemi sulla versione 13 di ubuntu a farli funzionare...
(io ci sono riuscito ma per poco non ho mandato in crash l'intero sistema).
Se passi alla 14 e il tuo computer la supporta dovresti risolvere tutti i problemi.
 
Cita messaggio
#7
(19-04-2014, 22:15 )'angelicfury' Ha scritto: Ciao,
non sono un utente espertissimo e come te ho fatto giornate di sbattimento per far funzionare il mio pc e molti dei miei problemi su questo foro li ho risolti;
Da utente non espertissimo posso farti una metafora ubuntu e come un vestito, c'è a chi sta bene, a chi non entra , a chi fa difetto la giacca, a chi il panatalone.......
Son tutti difetti che un buon sarto può "sempre sistemare" però a volte costa (nella mia metafora il costo è il tempo) di più che farlo su misura......

Ci sono dei bug degli errori che sono immensi e spesso a meno che non sei programmatore e hai giorni interi da buttare non ne esci...... ma di solito una soluzione si trova sempre.

Il mio consiglio è prova ad usare la 14.04 avendo un kernel più nuovo magari riconosce anche il tuo hardware ,io ho risolto quasi il 100% dei miei problemi, tra l'altro su questo sito trovi la versione 14.04 plus fatta dal professor Cantaro che è stupenda , inoltre se ne vuoi un anteprima ci sono anche dei video.
al link postato di sotto puoi vederne un anteprima.
http://www.istitutomajorana.it/index.php...&Itemid=33

Poi per quanto riguarda il monitor se hai una scheda nvidia ci sono molti problemi sulla versione 13 di ubuntu a farli funzionare...
(io ci sono riuscito ma per poco non ho mandato in crash l'intero sistema).
Se passi alla 14 e il tuo computer la supporta dovresti risolvere tutti i problemi.
 



 
Ciao angelicfury.

Ho appena provato la versione 14.04 plus fatta dal professor Cantaro di Ubunto. Concordo sul fatto che è molto bella.
Il mio problema con la risoluzione schermo (almeno da panello risoluzione) rimane.
Dovrei provare dando modifiche da terminale (seppur ho seri dubbi)
Diciamo che il problema posso, per ora, anche accantonarlo per poi riprenderlo, magari, quando la mia esperienza sarà maggiore.
Rimane pure il problema dell'audio che, con un colpo del mio genio ( scherzo) ho in parte risolto collegando l'altoparlante esterno al posto della cuffia. Almeno i suoni ora posso sentirli.

Pensavo di visionare ancora il programma PCLinuxOS-Mate, consigliatomi da dxgiusti nel post N° 5  per poi prendere una decisione definitiva su che cosa dedicarmi.

Tanto sicuramente su "Linux qualcosa" deve terminare la mia scelta.

Per ora grazie per i consigli.
Antonio


 

 

 
Cita messaggio
#8
(19-04-2014, 15:43 )'dxgiusti' Ha scritto: io uso PCLinuxOS-Mate, se la vuoi provare la trovi:
http://www.pclinuxos.com/get-pclinuxos/mate/
quanta ram ha il tuo computer?

 
Ciao dxgiusti
Ho provato or ora a installare PCLinuxOS-mate-2014.04.
Mi son fermato subito.

Schermo nero bloccato dove posso leggere:

"Invalid export location: /root.dat"
"Please export LOOP wit a valid location, or reboot and pass a propee loop="
"Kernel command line"
"/bin/ash: cant' taccess tty: job combol turned off"

"/newroot#_"


Qualcosa ho trovato su questa pagina
http://forums.gentoo.org/viewtopic-p-3998906.html
 dove chiaramente non ci capisco nulla.
Qualche idea?
Grazie .
Antonio
Cita messaggio
#9
eccomi, niente di buono purtroppo. sono anche io molto tribulato. con le nuove immagini iso di aprile, non riesco più ad installare nulla da usb ( masterizzata su cd nessun problema ). fino a quando non avrò risolto questo inconveniente, credo sia meglio sopprasedere su pclinux salvo qualche indicazione di "esperti" anche se io sono sempre per la soluzione che tutto deve funzionare senza interventi di modifica vari.
Cita messaggio
#10
(21-04-2014, 20:09 )dxgiusti Ha scritto: eccomi, niente di buono purtroppo. sono anche io molto tribulato. con le nuove immagini iso di aprile, non riesco più ad installare nulla da usb ( masterizzata su cd nessun problema ). fino a quando non avrò risolto questo inconveniente, credo sia meglio sopprasedere su pclinux salvo qualche indicazione di "esperti" anche se io sono sempre per la soluzione che tutto deve funzionare senza interventi di modifica vari.
Lo sto scrivendo spesso ultimamente ... so che a molti non piace usare il terminale anzi ... si spaventano all'idea ... ma chiedo a te ... che sei sempre pronto e disponibile a far prove di tentare di fare la iso che con altri programmi usb creator non funzionano con questo comando:

sudo dd if=/percorso/nome.iso of=/dev/sdx

il comando dd non ha mai fallito (fino ad oggi) ... riesci a fare una prova??? [se t va ovviamente]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)