Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu, lento ad accendersi.
#1
Sul portatile ho installato Ubuntu dopo che Windows 7 si era inchiodato. E' più di 2 mesi che ho Ubuntu, ma è molto lento ad accenderci. Ogni volta che si accende passano almeno 2 minuti con schermata viola, poi da errori, poi viene il login e poi un minuto di schermata viola e solo all'ora si accende. Come velocizzare l'accensione?
Cita messaggio
#2
Dovresti postarci gli errori, cosi si può capire meglio cos'è che lo rallenta...
Tra i vari programmi preinstallati di Ubunti, c'è il visualizzatore di log. Fai un avvio da pc spento segnandoti l'ora esatta e poi, tramite tale programma puoi postare qui tutto quello che è successo dal momento dell'avvio in poi.
Cita messaggio
#3
Normalmente Ubuntu (11.04) si avvia in meno di 20 secondi (anche 14-16), quindi deve esserci qualcosa che non va. Hardware? Installazione non ben riuscita?

Hai installato Ubunru sotto Windows o in partizione dedicata?
Cita messaggio
#4
Riformattato completamente. La prima volta non è riuscita l'installazione ma la seconda volta si.
Cita messaggio
#5
Dopo la reinstallazione, l'avvio si è aggiustato?
Cita messaggio
#6
No, quale potrebbe essere il problema?
Cita messaggio
#7
Ciao BlackLollo; ha detto bene Dead, bisogna postare i log. Poi non sarebbe male conoscere anche le specifiche hardware del tuo notebook.

Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
Avvia con una live e apri il terminale e digita:

Codice:
# badblocks -sv -o log /dev/sda

e posta il risultato qui o il log.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)