Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu...senza parole
#1
Question 
Non so in seguito a quale inconsulta operazione effettuata ma il computer non ha più l'audio. Ho appurato che non è un problema hardware poichè avviando il PC con Windows7 l'audio funziona mentre sotto Ubuntu no. Ho regolato il mixer audio mediante "Mate volume control" ma il problema è rimasto. Qualcuno mi saprebbe spiegare cosa possa essere successo ma soprattutto come risolvere il problema?Huh
Cita messaggio
#2
Digita alsamixer nel terminale ed alza i volumi di tutti i canali
Cita messaggio
#3
(30-06-2013, 21:02 )tumbler Ha scritto: Digita alsamixer nel terminale ed alza i volumi di tutti i canali
Ho eseguito il comando sul terminale ed è apparso una specie di mixer con i livelli (tre colori) posizionati al massimo con alla base "MM" eccetto due. Ho tentato di interagire sia col mouse ma non succede nulla, mentre da tastierino numerico il livello del "Master" varia in diminuzione o in aumento. Però chiudendo il terminale
l'audio non si sente. Come dovrei operare?
Cita messaggio
#4
posta la schermata di alsamixer
Cita messaggio
#5
in preferenze audio come hai impostato? dovrebbe essere audio integrato analogico in uscita.
Cita messaggio
#6
Smile 
(01-07-2013, 09:42 )tumbler Ha scritto: posta la schermata di alsamixer
Problema risolto! smanettando a casaccio ho individuato i tasti per settare il mixer.
Cita messaggio
#7
(01-07-2013, 11:11 )dxgiusti Ha scritto: in preferenze audio come hai impostato? dovrebbe essere audio integrato analogico in uscita.
Grazie al suggerimento di Tumbler ho risolto il problema. La tua domanda mi ha stimolato una curiosità: Quale percorso seguire per impostare "preferenze audio"?
Da quando uso ubuntu (circa due mesi) non mi è capitato di vedere un'applicazione che avesse lo scopo di impostare l'audio eccetto quello che ho scoperto adesso con l'istruzione "alsamixer" suggeritami da Tumbler.
Cita messaggio
#8
se hai mate nel centro di controllo/audio:
   
   
Cita messaggio
#9
Sad 
(01-07-2013, 14:02 )dxgiusti Ha scritto: se hai mate nel centro di controllo/audio:

Ho aperto "Centro di controllo" ma tra le varie applicazioni non ho trovato quella che mi hai indicato ve ne sono due (una in PERSONALE ed una in SISTEMA) che hanno l'icona simile con un lucchetto chiuso "additional drivers".
Cita messaggio
#10
Turi metti un titolo più appropriato alla discussione cortesemente ... se pensi di aver risolto aggingilo nel titolo.

Sposto comunque la discussione nella sezione riservata ad ubuntu e derivate avendo appurato che non si tratta di un problema legato all'hardware
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)