Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu software center
#1
Buongiorno,
volevo cercare un programma in ubuntu software center, ho cliccato sull'icona, è partito, si è aperto ma si è subito chiuso.
L'ho provato a lanciare da tutte le icone possibili, ma ottengo sempre lo stesso risultato. Ho spento e rilanciato il pc diverse volte, ma niente. Ho installato sul pc solo la nuova versione di ubuntu, niente windows. Inoltre è da qualche giorno che nella barra in alto mi compare un simbolo di divieto (simile al cartello senso unico) il quale mi comunica che si è verificato un errore durante la verifica degli aggiornamenti. Non so se possa riguardare anche il fatto che non parte il sofware center.
Uso come interfaccia quella con la barra di Unity e ho attivo la cairo-dock
Grazie e buona giornata.
Andrea
Cita messaggio
#2
Comincia con l'aprire il terminale e dai i due comandi (uno alla volta):

sudo apt-get update

sudo apt-get upgrade

poi vedi se si aggiusta. Se non va ancora ti indico altri comandi.
Cita messaggio
#3
Cliccando su simbolo di divieto e poi "mostra aggiornamenti" compare questo messaggio:
Si è verificato un problema irrisolvibile durante l'inizializzazione delle informazioni del pacchetto.

Segnalare questo bug per il pacchetto «update-manager» e includere il seguente messaggio d'errore:
E:La riga 1 nel file /etc/apt/sources.list non è corretta (dist parse).
Ho provato a digitare la prima riga che mi suggerisce nel terminale, mi chiede la password.
Ho provato a mettere l'unica che conosco, quella che metto all'inizio, ma non va bene.
Purtroppo non sono molto pratico.
Grazie e buona sera.
Cita messaggio
#4
devi metterci davanti qualcos'altro Smile

Codice:
sudo gedit /etc/apt/sources.list

ti si apre un file di testo, incolla qui il contenuto, così vediamo se hai qualche problema nei repository
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#5
si apre il file di testo ma è vuoto
Cita messaggio
#6
ciao, tu hai una versione installata vero? non è che stai usando ubu dal dvd in live.
Cita messaggio
#7
Digitando il primo comando "sudo apt-get update" da questa risposta
E: La riga 1 nel file /etc/apt/sources.list non è corretta (dist parse)
E: Impossibile leggere l'elenco dei sorgenti
Mentre digitando il secondo comando "sudo apt-get upgrade" da questa risposta:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno aggiornati:
azureus boot-repair boot-sav boot-sav-extra google-chrome-stable
google-talkplugin gparted unetbootin vuze wine1.5 wine1.5-i386
11 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 13,3 MB/86,6 MB di archivi.
Dopo quest'operazione, verranno occupati 683 kB di spazio su disco.
Continuare [S/n]? Dando "si" compare questo:
Err http://archive.getdeb.net/ubuntu/ quantal-getdeb/apps azureus all 4.8.1.2-1~getdeb1
404 Not Found
Impossibile recuperare http://archive.getdeb.net/ubuntu/pool/ap...b1_all.deb 404 Not Found
E: Impossibile scaricare alcuni pacchetti. Potrebbe essere utile eseguire "apt-get update" o provare l'opzione "--fix-missing"
Digitando "--fix-missing" mi da comando non trovato.
Non capisco perchè tutto questo sia successo.
Cita messaggio
#8
allora ti dice che non puoi aggiornare getdeb. ora non so che versione di buntu hai, dovresti aprire sorgenti software e levare i flag alle voci getded dei ppa.
Cita messaggio
#9
oltre alle indicazioni di Dxgiusti, dai anche questo
Codice:
cat /etc/apt/sources.list

questa volta il risultato ti apparirà nello stesso terminale
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#10
(28-02-2013, 22:27 )dxgiusti Ha scritto: allora ti dice che non puoi aggiornare getdeb. ora non so che versione di buntu hai, dovresti aprire sorgenti software e levare i flag alle voci getded dei ppa.

Grazie del suggerimento, io ho installato, quindi non sta girando da dvd oppure chiavette, ed è l'ultima versione la 12.10 32bit.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)