Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Uno strano problema con Adobe Reader
#1
Ho installato Adobe Reader 8.1.7 su Ubuntu 10.04 in un PC della scuola. Sul PC c'è un utente Amministratore e un utente normale.

Se si lanciano stampe da Reader come amministratore tutto fila liscio, se si fa la stessa cosa da utente normale la stampate (una Epson 6200 Laser) va in errore e non stampa.

Qualcuno sa indicarmi quale può essere il problema e come risolverlo??

Grazie
Cita messaggio
#2
mmmmh...
Uso Mint, non Ubuntu, ma dovrebbero essere simili.
Mi viene in mente qualche permesso non dato all'utente, e che quindi non può configurare/usare le stampanti?
Cita messaggio
#3
Ho verificato i permessi e mi sembra tutto a posto. Con le altre applicazioni la stampa non dà problemi
Cita messaggio
#4
Devi per forza usare Adobe Reader? Il lettore PDF di sistema in Ubuntu (Evince?) non ti basta? Oppure potresti provare a installare altri lettori PDF (Foxit, XPDF, MuPDF) e fare delle prove.
Ciao.
Cita messaggio
#5
Il lettore di sistema per PDF mi ha sempre dato problemi con documenti "grossi": la stampa SEMBRA partire ma poi resta lì, in eterna elaborazione.

In tutti gli altri PC l'iso di Reader ha risolto il problema. Solo su uno si verifica lo strano caso
Cita messaggio
#6
Non saprei proprio come risolvere il tuo problema, se non provando a reinstallare il tutto (Ubuntu + Adobe), ma vorrei sentire il parere di qualcun altro, ciao
Cita messaggio
#7
Prova a editare da terminale:

Codice:
sudo gedit /lib/udev/rules.d/50-udev-default.rules

e nella riga:

# libusb device nodes
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ... , MODE="0664"

modifica il numero 664 con 666.

salva e chiudi questo file e poi riavvia il pc.

In questo modo si danno i permessi di accesso a tutti gli utenti.
Io ho risolto in questa maniera, proprio con la 10.04, quando la usavo.
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)