Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
VLC e aspect ratio
#1
Salve ragazzi,ho un problema per me molto fastidioso con VLC,praticamente quando apro un file mi si apre spesso a tutto schermo senza rispettare l'aspect ratio della fonte,il problema lo fa random,cioè non sempre,qualcuno mi sa aiutare a risolvere il problema?
Grazie
Ubuntu 14.04 64bit
Ambiente Desktop:Unity
Cita messaggio
#2
Che io sappia VLC conserva l'aspect rartio dell'ultimo formato visualizzato (non chiedermi il perché: non lo so!); per cambiarlo vado nel menu Video/proporzioni e lo cambio a mano; volendo puoi forzare nelle Preferenze-->video il formato da utilizzare in modo predefinito (vedi figura), anche se si riferisce alla versione Windows; io per esempio ho impostato il formato 16:9 in "Forza proporzioni"


Allegati Anteprime
   
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
A me non conserva l'aspetto dell'ultimo file riprodotto,si apre sempre o con l'aspetto giusto(quindi quello della fonte),oppure a tutto schermo,io vorrei che si aprisse sempre con l'aspetto della fonte,non a tutto schermo,qualcuno ha lo stesso problema e mi sa aiutare?Mi sembra strano che capiti solo a me....
Grazie
Ubuntu 14.04 64bit
Ambiente Desktop:Unity
Cita messaggio
#4
prova a levare la spunta da Strumenti - Preferenze a "resize interface to video size"

http://s1.bild.me/bilder/150113/35501252..._scrot.png

selezionando manualmente la grandezza desiderata, al prossimo riavvio dovrebbe mantenertela
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#5
        Non le ho quelle preferenze io.... La versione che uso è la 2.0.6....è vecchia?
Grazie
Ubuntu 14.04 64bit
Ambiente Desktop:Unity
Cita messaggio
#6
se ti riferisci alla mia schermata di preferenze, io sto usando la 2.0.5.
sotto "interfaccia" non ti compare la voce che ho indicato?
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#7
Si hai ragione ce l'ho ma era già selezionata,quindi il problema rimane ed è davvero fastidioso secondo me
Possibile che nessun altro ha questo problema?Tra l'altro me lo porto dietro da diverse versioni sia di Ubuntu che di VLC....
Grazie


Allegati Anteprime
   
Ubuntu 14.04 64bit
Ambiente Desktop:Unity
Cita messaggio
#8
non so se risolvi così o se magari hai giò provato, ma in realtà ti proponevo di disattivare quell'opzione levando il flag Smile
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)