Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Vecchio pc non si accende-Agg. post 12
#1
Ciao, ho un vecchio pc che, poco dopo aver premuto il tasto di accensione fa un "tac" e si spegne.
 A volte il tac è dopo qualche secondo, a volte invece sembra che riesca a caricare ma poi niente, si spegne.
Ho fatto un video per cercare di far sentire il rumore che fa. Si trova qui: https://www.youtube.com/watch?v=b2T8KoP7...e=youtu.be
Il pc ha queste caratteristiche: 

 


Allegati Anteprime
   
Processore Intel Pentium Dual CPU E2200 @ 2.20GHz -Scheda madre MSI Boston Intel Bearlake G31 -bios Award (09/10/08) -Ram 3 Gb -Disco da 300 Gb -S.O. Windows vista Home Premium,service pack 2,a 32 bit Sfascio tutto
Cita messaggio
#2
Sembra un danno al sistema operativo.  [img]images/smilies/confused.gif[/img]
Fallo vedere ad un tecnico che magari lo risolve con la reinstallazione.
 
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#3
Ciao,
ho avuto anch'io un errore simile al tuo ed era un errore del disco rigido.
Prova a vedere se con una live funziona.
Enzo
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio
#4
Ho provato con cd di Majonix, ma fa lo stesso, carica un pò ma poi si spegne.
Processore Intel Pentium Dual CPU E2200 @ 2.20GHz -Scheda madre MSI Boston Intel Bearlake G31 -bios Award (09/10/08) -Ram 3 Gb -Disco da 300 Gb -S.O. Windows vista Home Premium,service pack 2,a 32 bit Sfascio tutto
Cita messaggio
#5
Ciao,
può essere un problema di dissipazione calore.
Se lo senti molto caldo prova con una bella pulizia della ventola e delle feritoie.
Enzo
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio
#6
L'ho pulito non molto tempo fa. Che la ventola non funzioni più??
Processore Intel Pentium Dual CPU E2200 @ 2.20GHz -Scheda madre MSI Boston Intel Bearlake G31 -bios Award (09/10/08) -Ram 3 Gb -Disco da 300 Gb -S.O. Windows vista Home Premium,service pack 2,a 32 bit Sfascio tutto
Cita messaggio
#7
Infatti le 2 ventoline non girano per niente. Che fare? Non so si si trovano e non so se sono in grado di cambiarle, ma portarlo da un tecnico non vale la pena.
Processore Intel Pentium Dual CPU E2200 @ 2.20GHz -Scheda madre MSI Boston Intel Bearlake G31 -bios Award (09/10/08) -Ram 3 Gb -Disco da 300 Gb -S.O. Windows vista Home Premium,service pack 2,a 32 bit Sfascio tutto
Cita messaggio
#8
Ciao,
cerca in rete che trovi il passo passo per disassemblarlo e quindi riparalo. Per le ventole togli l'adesivo che copre il perno, pulisci bene e metti una micro goccia di olio (proprio micro), vedrai che riprenderanno a funzionare.
E' comunque una cosa semplice, non scoraggiarti ma usa le dovute cautele.
Enzo
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio
#9
Ho tolto il coperchio, ho toccato le ventoline, ma non ho fatto altro. L'ho acceso (senza coperchio) e le ventoline hanno ripreso a girare. L'ho chiuso e mandato in standby, l'ho riaperto ed è partita una sola ventolina,l'altra è ripartita solo quando l'ho toccata. Non ho capito dove devo mettere l'olio.
Comunque ho notato che i 2 "cosi" in rame che ho cerchiato (scusate ma non so cosa siano) scottano anche quando le ventole girano!
 
     

 

 

 

 

 

 

 
Processore Intel Pentium Dual CPU E2200 @ 2.20GHz -Scheda madre MSI Boston Intel Bearlake G31 -bios Award (09/10/08) -Ram 3 Gb -Disco da 300 Gb -S.O. Windows vista Home Premium,service pack 2,a 32 bit Sfascio tutto
Cita messaggio
#10
quei cosi in rame, sono i dissipatori. se le ventole non girano dopo pochi secondi il computer si ferma ( se la protezione funziona ) altrimenti cola tutto....... scheda madre compresa.
Cita messaggio


Vai al forum: