Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Versione live della Plus 11 non si carica
#1
Carissimi esperti, come da oggetto ho difficoltà a far partire la versione live di Ubuntu 13.10 Plus 11:
dopo aver scaricato l'immagine Iso sul mio pc ed averne verificato il corretto download seguendo le istruzioni, l'ho messa sulla mia pennetta USB (con l'apposito programma Creatore dischi d'avvio). Ho settato il Bios e la chiavetta pare funzionare, do il comando per provare in versione live la Plus, e....ci mette un'eternità per caricare. La barretta di progressione in basso è lentissima, una volta completata il programma non parte.
Presa da sconforto masterizzo su DVD l'immagine iso, e succede la stessa cosa: la barra di progressione è più veloce, ma il programma non parte. Nessunissimo problema invece con la versione "normale" di Ubuntu 13.10.
Io attualmente lavoro su un normalissimo note book Asus X54C, acquistato un anno e mezzo fa, ed ho utilizzato una versione Ubuntu 11.10, che adesso non è più supportata. Per questo gradirei passare alla versione plus....
Da cosa può dipendere?
Grazie mille
Cita messaggio
#2
ciao! Se la 13.10 va, dovrebbe andare anche la Plus. Potresti aver scaricato una iso non integra. Hai controllato se il codice md5 fosse corretto? Se non lo è, prova a scaricare di nuovo la iso e rimasterizza.
acer aspire 4820tg vga:intel/ati
Cita messaggio
#3
Salve
Se non si risolve il problema,potresti pensare di rendere Ubuntu 13.10 ufficiale una volta installato nella versione plus tramite il KIT-PLUS-12,prova a leggere

http://www.istitutomajorana.it/index.php...&Itemid=33

http://www.istitutomajorana.it/scarica2/...aidate.pdf

Cita messaggio
#4
Vi ringrazio moltissimo.
Il codice md5 era integro. Non so da cosa possa dipendere questo intoppo...comunque forse è preferibile seguire il consiglio di Brunik: installerò la versione 13.10 e poi il kit Plus 12...grazie e buon anno!!!
Cita messaggio
#5
Potrebbe dipendere da un bug di remastersys.
Giuseppe
Cita messaggio
#6
concordo la scelta di installare la base 13.10 e renderla plus a sistema installato.
Cita messaggio
#7
(29-12-2013, 12:43 )giuseppemos Ha scritto: Potrebbe dipendere da un bug di remastersys.
Giuseppe
No , è un problema che non si pone , le iso prima di renderle pubbliche vengo testate , sia in locale che in redownload dal server per verificarne sia il corretto funzionamento che l' integrità dell' iso stessa sul server Se md5 e lo check dell' iso scaricata in locale corrispondono il problema è da ricercarsi in possibili conflitti IRQ con l' hardware sottostante , d' altronde il lusso di poter testare le iso su migliaia di configurazioni hardware diverse , non se lo può permettere nessuno .
Su Pc provvisti di schede video Nvidia , la presenza nativa di compiz e cairodock può creare ,problemi sia con la 13.10 che con la precedente 13.04 .
Quindi la soluzione ideale come già suggerito è di installare la base sicura e renderla poi plus .
In ogni caso a prima installazione portata a termine il SO va aggiornato subito integralmente .
Quindi come prima operazione postinstall tassativa:
sudo apt-get update
sudo apt-get -f dist-upgrade
sudo apt-get install mc synaptic prelink preload
Cita messaggio
#8
Vi ringrazio delle risposte competenti e vi farò sapere il risultato
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)