Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Virtualizzare win8 su cpu che non supporta VT-x
#1
Desideroso di provare il nuovo upadte 1 di Windows 8 su una macchina con cpu che non supporta le tecnologie Intel VT-x/AMD-V, ho deciso di provare con la virtualizzazione.
Virtual box: non supporta l'emulazione hardware Intel VT-x/AMD-V, quindi nulla da fare.
Con VMWAre Wokstation (che, almeno ho letto, dalla versione 8 in poi, supporta la virtualizzazione VT-x anche con cpu che non la supportano nativamente in hardware) non riesco neppure a installare il programma, ho provato con le versioni 10, 9 e 8 e con VMPlayer, ottenedo sempre questo msg di errore:
[Immagine: http://www.pikky.net/uploads/9d7410b7e28...0cb116.jpg]
La mia cpu è un Pentium 4 Northwod 2,66 GHz, socket 478 mPGA, istruzioni supportate MMx, SSE 1 e 2.
Devo arrendermi?[img]images/smilies/arrendo.gif[/img]
Cita messaggio
#2
(29-04-2014, 12:21 )'santonastaso' Ha scritto: Desideroso di provare il nuovo upadte 1 di Windows 8 su una macchina con cpu che non supporta le tecnologie Intel VT-x/AMD-V, ho deciso di provare con la virtualizzazione.
Virtual box: non supporta l'emulazione hardware Intel VT-x/AMD-V, quindi nulla da fare.
...
Devo arrendermi?
VirtualBox supporta VT-x/AMD-v, vedi figura allegata
il problema è che la tua CPU è a 32 bit
http://ark.intel.com/it/products/27444/I...33-MHz-FSB
e a quanto vedo dalle specifiche non nemmeno ha il supporto a Execute Disable Bit (cioè NX): Windows 8.x non girerà mai in modalità nativa (lo richiede), l'unica che puoi tentare è la virtualizzazione del sistema a 32 bit sempre che Vbox ti consenta di abilitarla o emularla in qualche modo (vedi altra figura), oppure tenta con VMware Player.


Allegati Anteprime
       
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
(29-04-2014, 14:14 )'BAT' Ha scritto:
(29-04-2014, 12:21 )'santonastaso' Ha scritto: Desideroso di provare il nuovo upadte 1 di Windows 8 su una macchina con cpu che non supporta le tecnologie Intel VT-x/AMD-V, ho deciso di provare con la virtualizzazione.
Virtual box: non supporta l'emulazione hardware Intel VT-x/AMD-V, quindi nulla da fare.
...
Devo arrendermi?

 
VirtualBox supporta VT-x/AMD-v, vedi figura allegata
il problema è che la tua CPU è a 32 bit
......... oppure tenta con VMware Player.

 
Grazie Bat, come temevo: l'opzione "accelerazione" in Virtual Box è grigia, NON accessibile.
Per quanto riguarda VMware Player, come da immagine postata al primo post, appare il messaggio di errore al tentativo di installazione.....forse (molto probabile) la versione 4 di VirtualBox è incompatibile col mio processore?


 
Cita messaggio
#4
Il messaggio è dovuto al fatto che VMWare Player richiede esplicitamente la tecnologia VT-x oppure AMD-V, è scritto nella guida in PDF a pag 7
https://www.vmware.com/support/pubs/player_pubs.html
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#5
(29-04-2014, 17:22 )'BAT' Ha scritto: Il messaggio è dovuto al fatto che VMWare Player richiede esplicitamente la tecnologia VT-x oppure AMD-V, è scritto nella guida in PDF a pag 7
https://www.vmware.com/support/pubs/player_pubs.html

 

OK, nulla da fare allora: pensavo che con i programmi di virtualizzazione si potesse "virtualizzare" anche l'hardware, quindi niente win8 e niente ultime versioni di MacOs....

 
Cita messaggio
#6
A parte che voler montare un windows recente o un macosx recente che richiede parecchie risorse su un vecchio sistema come un P4 2.6ghz single core è praticamente impossibile....non so se lo sai ma i sistemi vituali richiedono proprio perché tali più risorse al sistema di quanto non ne vengano richieste se tali os fossero eseguiti nativamente su tali macchine....tipo un P4 come quello è già tanto se con host XP supporti un solo guest sempre con XP....calcolando che sicuramente non avrai più di 4Gb di ram...anzi con molta probabilità su quel P4 dovresti avere forse 2Gb di ram.

Comunque se vuoi montarci un vmware player....devi usare solo una ver 3.0 ....quella ci gira ancora....ma evita di montarci win8 che per altro non partirebbe per assenza di NX/PAE nella cpu (quella non viene virtualizzata resta tale)...idem per macosx recenti....è probabile che ci giri forse una vecchia versione di Tiger (10.4) modificata ...tipo ideneb, iatkos ecc ...ma solo nativamente non da sistema virtuale...però qualche dubbio mi resta pure su questi in un P4...visti solo su alcuni netbook con dei vecchi atom 1.6Ghz...e poi solo perché gli atom venivano ufficialmente riconosciuti nonostante apple non li abbia mai usati ma forse aveva certi progetti in mente prima della nascità dei mac air...per P4 credo non ci sia speranza....almeno un core 2 duo serve per un macosx.
 
Cita messaggio
#7
(29-04-2014, 21:05 )'Singolarity' Ha scritto: A parte che voler montare un windows recente o un macosx recente che richiede parecchie risorse su un vecchio sistema come un P4 2.6ghz single core è praticamente impossibile....non so se lo sai ma i sistemi vituali richiedono proprio perché tali più risorse al sistema di quanto non ne vengano richieste se tali os fossero eseguiti nativamente su tali macchine....tipo un P4 come quello è già tanto se con host XP supporti un solo guest sempre con XP....calcolando che sicuramente non avrai più di 4Gb di ram...anzi con molta probabilità su quel P4 dovresti avere forse 2Gb di ram.

Comunque se vuoi montarci un vmware player....devi usare solo una ver 3.0 ....quella ci gira ancora....ma evita di montarci win8 che per altro non partirebbe per assenza di NX/PAE nella cpu (quella non viene virtualizzata resta tale)...idem per macosx recenti....è probabile che ci giri forse una vecchia versione di Tiger (10.4) modificata ...tipo ideneb, iatkos ecc ...ma solo nativamente non da sistema virtuale...però qualche dubbio mi resta pure su questi in un P4...visti solo su alcuni netbook con dei vecchi atom 1.6Ghz...e poi solo perché gli atom venivano ufficialmente riconosciuti nonostante apple non li abbia mai usati ma forse aveva certi progetti in mente prima della nascità dei mac air...per P4 credo non ci sia speranza....almeno un core 2 duo serve per un macosx.
 

 

OK amici, grazie delle info, mi metto l'animo in pace.

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)