Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
WI-FI lento Ubuntu 11.04
#1
Come da oggetto ho un problema fastidiosissimo con Ubuntu 11.04. Ho fatto il test al seguente link: http://www.my-speedtest.com/it/speedtest.htm ed è emerso:

- UBUNTU
-ping: 74 ms
-download: 900 kbps

- WINDOWS
-ping: 83 ms
-download 6821 kbps

Ho trascurato l'upload poichè non mi interessa. Ho seguito varie discussioni senza trovare soluzioni al mio problema.Ho provato anche a verificare driver per la mia penna usb (sitecom wl-168) o a fare altre prove ma sono nuovo di questo sistema e non sono riuscito a concludere niente come già detto prima. Immaginate quanto fastidioso sia navigare a questa velocità. Chi mi da una mano? Grazie intanto a chiunque si fermi a leggere.
Cita messaggio
#2
Se ti è possibile fai la stessa prova utilizzando il cavetto ethernet.
Cita messaggio
#3
Purtroppo non ho questa possibilità poichè il modem ce l'ho da tutt'altra parte. Comunque ho provato ieri ad installare un pacchetto (mi pare si chiamasse così linux-backports-modules per natty...ma ho dovuto girare parecchio per trovarlo poichè non presente sui repository ufficiali...e non so neanche se è quello giusto per i natty) e rifacendo la prova pare andare alla stessa velocità di Windows. Grazie tante per l'interessamento Sig. Cantaro.
Cita messaggio
#4
Importante che tu abbia risolto.
Cita messaggio
#5
Sig. Cantaro mi serve un aiuto forte. Pensavo di aver risolto il problema ma di fatti non è così. Il bug sopra citato mi si presenta ancora. Ho riformattato il computer 5/6 volte per risolverlo senza aver nessun riscontro. Come posso fare? La ringrazio e ringrazio chiunque abbia voglia di darmi una mano.
Cita messaggio
#6
Apri il terminale e dai il comando:

Codice:
iwconfig

e posta il risultato qui.
Cita messaggio
#7
allora ho dato il comando ciò che mi esce fuori è questo:

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:"NETGEAR"
Mode:Managed Frequency:2.462 GHz Access Point: 00:1F:33:02:C6:08
Bit Rate=54 Mb/s Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=63/70 Signal level=-47 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:37 Invalid misc:1227 Missed beacon:0

vboxnet0 no wireless extensions.

cosa dovrei capire?
Cita messaggio
#8
adesso l'invalid misc è a:78274 e il Tx excessive retries è a:1019 ... cosa vuol dire??
Cita messaggio
#9
Nessuno mi da una mano??
Cita messaggio
#10
ciao stefano. apri il terminale e posta il risultato di sudo lshw -c network
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)