Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
WIN XP sp3 forse è lento
#1
salve a tutti Smile sono sempre io che visto che ci sono cercando di risolvere ubuntu cerco di risolvere anche xp visto che ci sono ahah
allora ultimamente sia all'avvio che al caricamento di applicazioni compresi i browser web il computer sembra abbastanza lento con xp e anche la visione dei video su youtube,su vlc e anche le dirette sono abbastanza lenti Sad
per farvi capire la ricezione audio sembra piu veloce dell'immagine che arriva dopo un po come nelle differite :/ la mia connessione internet è col cavo ethernet e non è neanche tanto male mi ha detto un utente del forum
come programmi con cui gestisco la manutenzione e la sicurezza uso sempre (o comunque raramente visto che quando entro sul fisso uso spesso ubuntu Sad )
i piu raccomandati:ccleaner,ADVANCED system care,superantispyware,avast,malwarebytes

non riesco a capire del perchè della sua poca fluidità eppure il computer lo supporta abbastanza bene spero che qualcuno possa aiutarmi

(voi dite che bisogna fare scandisk e defframentazione?? altrimenti mi potete consigliare una buona procedura di manutenzione per xp?)
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#2
Non vorrei che ti fossi abituato con Linux Smile

Dai uno sguardo:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
@Antonio
Ottima intuizione Sad
Cita messaggio
#4
Ciao Big Johnny

L'8 aprile 2014 Microsoft terminerà il supporto per Windows XP, ormai disponibile da oltre 10 anni. Non riceverai più aggiornamenti sulla sicurezza, correzioni o supporto tecnico online per i PC con Windows XP SP3.

Senza gli aggiornamenti critici sulla sicurezza di Windows XP, le tue informazioni potranno essere esposte a virus, malware e altri software dannosi. Una volta sospeso il supporto per Windows XP, non potrai proteggere i tuoi dati esclusivamente con il software antivirus.

Perciò o lo aggiorni con windows 8 o lo sostituisci con ubuntu (ottima soluzione...) o con un altro sistema operativo di tuo gradimento! ExclamationIdea
Cita messaggio
#5
ehm luci eheh non vorrei essere drastico però il computer di cui parlo windows lo digerisce credo fino al xp Smile
dato che è un amd radeon 3000+ e altre caratteristiche che non lo vedono proprio con un windows 8 incorporato Smile
vuol dire che arrivati in quella data probabilmente o lo lascio per ricordo o lo piallo per l'open source vedremo Smile
per ora provo quello che mi ha detto il prof e vi faccio sapere
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#6
(12-09-2013, 14:59 )Big Johnny Ha scritto: ehm luci eheh non vorrei essere drastico però il computer di cui parlo windows lo digerisce credo fino al xp Smile
dato che è un amd radeon 3000+ e altre caratteristiche che non lo vedono proprio con un windows 8 incorporato Smile
vuol dire che arrivati in quella data probabilmente o lo lascio per ricordo o lo piallo per l'open source vedremo Smile
per ora provo quello che mi ha detto il prof e vi faccio sapere

... io sul mio piccolo Toshiba NB200: ho partizionato XP (che terrò poi per ricordo...) con Ubuntu (sempre aggiornato all'ultima versione)!SmileIdea
Cita messaggio
#7
ciao ragazzi ho applicato alcuni dei consigli del prof incluso il diskcleaner che reputo molto utile Smile
ho disinstallato i file superflui e andando anche su un sito 020.it ho trovato una guida che mi disabilita gli effetti grafici per avere migliori prestazioni e in effetti il computer sembra averne risentito benino Smile
infatti i video con vlc si vedono senza quadretti e/o ritardi e blocchi solo che i video su internet incluso youtube o anche quello di gabriele salucci per il quale ho votato anche poco fa continuano a vedersi a scatti eppure la connessione a internet non c'entra niente anche perchè su vista e ubuntu SONO FLUIDISSIMI Sad spero di risolvere anche questa piccola scaramuccia
per il resto è leggermente piu reattivo finalmente
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#8
Disinstalla e reinstalla adobe flash player:

http://www.istitutomajorana.it/index.php...&Itemid=64

Controlla pure i driver della scheda video, eventualmente aggiornali.
Cita messaggio
#9
beh prof io ho fatto quanto da lei detto e insieme ad esso per essere sicuro che funzionino anche alcune pagine web ho installato adobe shockwave e ho riavviato Smile
e stavolta ho voluto provarlo su chrome
il video si vede abbastanza bene finalmente ma se metto la modalità schermo intero è sempre piu veloce l'audio che l'iimmagine dando una strana sensazione a chi lo sta visionando eheh
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#10
Se il driver video lo hai aggiornato, a me fa pensare ad una problematica legata al riscaldamento della CPU o peggio della GPU. Di Che tipo di PC si tratta? Fisso o portatile??
E' ben pulito internamente? Cpu E Scheda video?
Inoltre quando sia avvia il video, controllare tramite task manager(premere CTRL+SHIFT+ESC) quali altri processi ciucciano la CPU o la memoria.

Saluti
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)