Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Installer non installa
#1
Buonasera agli utenti, vi chiedo di potermi dare una mano per risolvere un problema con windows installer che non mi fa installare i programmi.Come so Windows XP Professional Service Pack 3.Quando provo a installare durante la preparazione di installazione dopo pochi secondi esce l'errore "Impossibile accedere a Windows Installer.Ciò si verifica se Windows viene esguito in modalità provvisoria o se Windows Installer non è installato correttamente.Contattare il personale di supporto assistenza".DA visualizzatore eventi in applicazione mi dà il tipo di avviso origine MsiInstaller evento 1015, errore:Impossibile connettersi al server.Errore 0x80010105, altre volte errore 0x80080005.Ho navigato nei vari siti della Microsoft riguardante il mio problema è ho eseguito tutte le procedure di rito senza risultato.Ho fatto una scansione con Exterminate non trovando nessun tipo di virus, come antivirus ho Mcafee Antivirus Plus e nelle scansioni non mi rileva niente.Ho visto che difficilmente chi ha questo problema riesce a risolvere, nella ricerca i risultati per risolvere il problema sono sempre gli stessi che ho provato senza successo.La risoluzione più facile indicata è sempre quella di formattare,mà voglio cercare di risolvere il problema.Ringrazio per le risposte.
Cita messaggio
#2
Scarica ed installa Windows Installer 4.5
http://support.microsoft.com/kb/942288/it
riavvia il PC poi riprova.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
Grazie Bat per la risposta.Avevo già provato a installare la nuova versione 4.5, il risultato è sempre lo stesso,non installa.Ho provato dal prompt dei comandi a disabilitare wi, a reinstallarlo, a registrarlo nuovamente, ho disabilitato dcom,ho eseguito il commando sfc/scannow con il cd installato e ho provato altre soluzioni che adesso non ricordo perfettamente,il risultato sempre negativo.Ho seguito tutte le procedure dalla microsoft, eseguito anche Microsoft Fixt, nella scansione i risultati sulle chiavi di registro tutto ok.Forse ci sarà qualcosa che và in conflitto?Un grattacapo fastidioso non poter installare i file .msi.Ci può essere una soluzione senza formattare?sarebbe per mè un lavoro dispendioso ho una marea di programmi e reinstallarli tutti porterà una marea di tempo.Ciao
Cita messaggio
#4
Buonasera, ho fatto diverse prove, ho rilevato che quando installo windows installer 4.5 senza riavviare riesco a installare i file .msi, quando riavvio non installa più e mi dà sempre lo stesso errore:impossibile accedere a windows installer,c'è una soluzione per rimediare al problema del riavvio?
Cita messaggio
#5
Salve. Hai dato un'occhiata qui?
Pagina da tradurre.

Bye
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#6
(12-12-2012, 20:25 )Leroy Ha scritto: Salve. Hai dato un'occhiata qui?
Pagina da tradurre.

Bye
Ciao scusa sè non ti ho risposto prima, ero fuori per lavoro.Grazie per l'informazione segnalata, mà purtroppo avevo già seguito quella procedura senza successo.Ho deciso che domani formatto, non riesco a trovare altra soluzione.A presto
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)