Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Xp connesso a Internet ma non navigo
#1
Ho un sistema dual boot Xp/Ubuntu 10.04 con collegamento Alice 7Mega co n modem collegato con cavo Ethernet, con Ubuntu navigo mentre con Xp scarica gli aggiornamenti di Windows ma non riesco a navigare.
Ho impostato il protocollo TCP-IP con Ip automatico e DNS automatico.....cosa può essere il problema?
Cita messaggio
#2
Se scarichi gli aggiornamenti allora non è un problema di connessione, ma di browser. Non è che hai impostato un proxy su Internet explorer?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
non mi va ne con chrome ne con Firefox ne con Win7............
Cita messaggio
#4
l'univa modifica sostanziale che ho fatto recentemente è la possibilità di connettermi al modem anche con una chiavetta wifi......
Cita messaggio
#5
L'ultimo browser che hai menzionato non lo conosco, ma mi ricorda qualcosa Huh Smile
Comunque la chiavetta wifi non è un problema, quello che mi lascia perplesso è come è possibile che gli aggiornamenti di windows vengano scaricati ed installati mentre i browsers non navigano.
Per caso hai un firewall installato? Magari è lui che blocca la porta 80.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
faccio una ulteriore verifica sugli aggiornamenti e sulla porta 80..............
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)