Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows non parte
#1
Buonasera a tutti
Vorrei esporre questo problema.
Ho notato con gparted che nel disco in cui avevo installato Windows, una piccola parte non era utilizzata allora ho allargato la parte utilizzata, risultato, appena entro mi da si la scelta se utilizzare Ubuntu o Windows, ma se scelgo quest'ultimo, appare solo il cursore lampeggiante, devo reinstallare da capo Windows?
Grazie in anticipo per la risposta
Cita messaggio
#2
(31-08-2011, 00:22 )sg-1 Ha scritto:
(30-08-2011, 23:27 )Ariete68 Ha scritto: Buonasera a tutti
Vorrei esporre questo problema.
Ho notato con gparted che nel disco in cui avevo installato Windows, una piccola parte non era utilizzata allora ho allargato la parte utilizzata, risultato, appena entro mi da si la scelta se utilizzare Ubuntu o Windows, ma se scelgo quest'ultimo, appare solo il cursore lampeggiante, devo reinstallare da capo Windows?
Grazie in anticipo per la risposta

Ciao, la partizione ridimensionata che sistema operativo aveva Windows..
Ubuntu ?

era tutto occupato da Windows, mi lasciava questa piccola parte vuota e con gparted ho colmato

Cita messaggio
#3
Ciao Ariete68,
la parte di disco non utilizzata da Win è assolutamente normale (vedi http://www.istitutomajorana.it/index.php...&Itemid=33 ) ed è così ridotta, pochi Mb, che non valeva la pena di essere così "perfezionisti".

Guarda quest'altro post (http://www.istitutomajorana.it/forum/Thr...neamente-2 ) potrebbe esserti d'aiuto.

Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
Hai installato sia windows che Ubuntu?

Prova la strada che ti ha indicato giuscassr, ossia:

Se riesci ad entrare in Windows, magari con Super Grub Disk:

http://www.istitutomajorana.it/index.php...&Itemid=33

Poi, prova:

http://www.istitutomajorana.it/index.php...&Itemid=33

Cita messaggio
#5
grazie a tutti per le risposte, ho provato a reinstallare il grub ma nulla, se esiste una procedura semplice altrimenti reinstallo windows, tanto non avevo nulla se non il SO quindi non perdo dati o programmi, l'avevo appena installato, comunque per rispondere a lei prof. Cantaro: su un disco ho Windows, e su un altro Ubuntu, prima partivano bene scegliendo all'inizio, da quando ho colmato con gpar mi da la scelta, ma se scelgo Windows appare solo il cursore lampeggiante come se non trovasse il SO
Grazie ancora
Cita messaggio
#6
Ariete68,
se reinstalli Win, ricordati di aggiornare Grub. Mi sembra di capire che i dati siano in altra partizione rispetto ai SO; allora dopo aver reinstallato Win, reinstalla anche Ubuntu (ci starai circa 15 min) così Grub riparte da zero.

Il tutto salvo indicazioni diverse date dai più esperti (Antonio, Monsee, etc etc).

Bye
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#7
(03-09-2011, 17:17 )giuscassr Ha scritto: Ariete68,
se reinstalli Win, ricordati di aggiornare Grub. Mi sembra di capire che i dati siano in altra partizione rispetto ai SO; allora dopo aver reinstallato Win, reinstalla anche Ubuntu (ci starai circa 15 min) così Grub riparte da zero.

Il tutto salvo indicazioni diverse date dai più esperti (Antonio, Monsee, etc etc).

Bye

grazie

Cita messaggio
#8
Aggiornaci con gli sviluppi.

Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
(03-09-2011, 17:42 )giuscassr Ha scritto: Aggiornaci con gli sviluppi.

Ciao

aggiornato grub risolto nulla, mi sa che reinstallo tutto da 0, grazie, saluti

Cita messaggio
#10
Ok. Allora ricordati di reinstallare prima Win (abbi pazienza, ci mette almeno mezz'ora). Ad essere proprio pignolo, io rimetterei quei pochi Mb non assegnati alla fine dell'HD (a questo punto prima di reinstallare Win, cioè prima rimodifico le partizioni e poi reinstallo Win).

Poi reinstalli Ubuntu.

Grub riparte da zero e dovrebbe essere tutto risolto.

Tienici informati.

Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)