Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Wine problema
#1
Sono sulla Remix 12.04 ed ho un problema con aggiornamenti esce questo:

I seguenti pacchetti presentano dipendenze non soddisfatte:

Codice:
wine1.6: PreDepends: dpkg (>= 1.15.7.2~) ma 1.16.1.2ubuntu7.1 è installato
         Depends: libc6 (>= 2.14) ma 2.15-0ubuntu10.4 è installato
         Depends: wine1.6-amd64 (= 1.6~rc2-0ubuntu1~ppa1) ma 1.6~rc1-0ubuntu1~ppa2 è installato
         Depends: wine1.6-i386 (= 1.6~rc2-0ubuntu1~ppa1) ma è un pacchetto virtuale
wine1.6-amd64: PreDepends: dpkg (>= 1.14.12ubuntu3) ma 1.16.1.2ubuntu7.1 è installato
               Depends: libc6 (>= 2.14) ma 2.15-0ubuntu10.4 è installato
               Depends: libgcc1 (>= 1:4.1.1) ma 1:4.6.3-1ubuntu5 è installato
               Depends: libglib2.0-0 (>= 2.12.0) ma 2.32.3-0ubuntu1 è installato
               Depends: libgphoto2-2 (>= 2.4.10.1) ma 2.4.13-1ubuntu1.2 è installato
               Depends: libgphoto2-port0 (>= 2.4.10.1) ma 2.4.13-1ubuntu1.2 è installato
               Depends: liblcms1 (>= 1.15-1) ma 1.19.dfsg-1ubuntu3 è installato
               Depends: libldap-2.4-2 (>= 2.4.7) ma 2.4.28-1.1ubuntu4.2 è installato
               Depends: libmpg123-0 (>= 1.6.2) ma 1.12.1-3.2ubuntu1 è installato
               Depends: libopenal1 (>= 1:1.13) ma 1:1.13-4ubuntu3 è installato
               Depends: libpulse0 (>= 1:0.99.1) ma 1:1.1-0ubuntu15.3+1 è installato
               Depends: libxml2 (>= 2.7.4) ma 2.7.8.dfsg-5.1ubuntu4.4 è installato
               Depends: zlib1g (>= 1:1.1.4) ma 1:1.2.3.4.dfsg-3ubuntu4 è installato
               Depends: wine1.6:any (= 1.6~rc1-0ubuntu1~ppa2) ma è un pacchetto virtuale

Tolgo il PPA di wine?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
Ho rimosso la ppa ed sono andato dal gestore pacchetti, come vedete è disponibile solo la 1.4 la 1.6 non è riconosciuta:

   
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#3
ciao, disinstalla tutto quanto hai di wine ed installa
playonlinux
penserà lui al primo avvio a configurarti wine. poi gestirai i programmi da plaionlinux
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#4
Il problema è che ora mi mette Wine ad 1.4.1 ed alcuni programmi come photoscape non si apre da errore... invece con la versione 1.5 ed 1.6 funzionava
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#5
Bingol, fai in questo modo:

disinstalla di nuovo wine, cancella la cartella .wine

apri ubuntu tweak e pulisci i pacchetti e le vecchie installazioni

clicca sulla mia firma e installa da ppa l'ultima versione di wine, anche se non leggi l'ultima versione col comando update ti installa l'ultima.
Cita messaggio
#6
Procton ma ora che ho installato questo script come lo rimuovo?

http://www.istitutomajorana.it/index.php...&Itemid=33

Dal gestore pacchetti vedo delle stelline che sono?

   

Sono gli avanzamenti di versione?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#7
play on linux? da software center dovrebbe figurare tra le applicazioni installate.
Cita messaggio
#8
Hai visto l'immagine che ho inserito dopo? Ci sono delle stelline sul gestore pacchetti sono gli avanzamenti di versione?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#9
Più che avanzamenti sono delle sovrainstallazioni fatte in precedenza rimuovi tutto, e segui i passaggi che ti avevo indicato
Cita messaggio
#10
Procton non va nemmeno con il tuo metodo:

Codice:
sudo apt-get install wine1.5
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
wine1.5 : Dipende: wine1.6 ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Non è che Wine abbia qualche problemi? La 1.4 funziona quelle dopo da oggi hanno problemi...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)