Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Wireless Fujitsu Siemens Amilo Pro V3505 ed Intel Pro Wireless 3945ABG
#11
Non si compila neanche senza le modifiche da te fatte, forse perché il supporto a fsam7400 è stato tolto dal kernel attuale
https://bugs.launchpad.net/ubuntu/+sourc...bug/876030

Dai un occhio qui
http://ubuntuforums.org/showpost.php?p=8...ostcount=5
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#12
(19-12-2011, 18:52 )francater Ha scritto: Non si compila neanche senza le modifiche da te fatte, forse perché il supporto a fsam7400 è stato tolto dal kernel attuale
https://bugs.launchpad.net/ubuntu/+sourc...bug/876030

Dai un occhio qui
http://ubuntuforums.org/showpost.php?p=8...ostcount=5

Attualmente ho installato il kernel 3.0.0.14 ....

Quindi cosa potrei fare ? utilizzare una versione di ubuntu linux precedente alla 11.10 oppure installare un kernel precedente ?
Cita messaggio
#13
Prova i suggerimenti del secondo link, quelli dopo try this:
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#14
(20-12-2011, 19:09 )francater Ha scritto: Prova i suggerimenti del secondo link, quelli dopo try this:

Non capisco se ha funzionato:

   
Cita messaggio
#15
non ti ha scritto il file options, allora procedi così:

da terminale

sudo gedit /etc/modprobe.d/options.conf

si apre l'editor di testo, scrivi dentro

echo options fsam7400 radio=1

chiudilo e salva

ora, sempre da terminale

sudo su

inserisci la password e poi

modprobe fsam7400
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#16
(22-12-2011, 23:37 )francater Ha scritto: non ti ha scritto il file options, allora procedi così:

da terminale

sudo gedit /etc/modprobe.d/options.conf

si apre l'editor di testo, scrivi dentro

echo options fsam7400 radio=1

chiudilo e salva

ora, sempre da terminale

sudo su

inserisci la password e poi

modprobe fsam7400

mi da questo errore:

   
Cita messaggio
#17
Togli "echo" dal file.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)