Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Xerox Workcentre 6015
#1
Ciao a tutti quanti, vengo a scrivervi in merito all'annoso problema delle stampanti multifunzionali quali questa malefica workcentre, sperando di poter aiutare qualche malcapitato che come me, rischierebbe di impazzire.

Si compra davvero a poco prezzo considerando la multifunzionalità con qualità e non ultimo una stampante laser (con risparmi anche dopo l'acquisto dato i costi dei toner e i problemi legati alle cartucce se non si eseguono stampe giornaliere.

Ma questo e' altra cosa.... presa da poco, arrivata e installata al volo, mi sono accorto che non e' provvista di rete ma solo di connessione usb(la versione 6015b, fate attenzione non trovate mai specificata questa cosa....).
Acquistata fidandomi della compatibilità paventata ovunque con linux(anche sulla confezione espongono il pinguino da noi adoratissimo ma poi.....
Installiamo il tutto con tanto di drive dal sito ma.... la stampa di prova a colori e' perfetta... peccato che poi i colori risultino simili ad un puzzle in versione vetrofania da chiesa... insomma in B/N tutto bene ma il colore scordatevelo... e non parliamo poi dello scanner che proprio non funziona ne viene riconosciuto.

Considerando che quasi a tutti serve la stampante ecco la soluzione....
come sempre ci viene incontro la comunità O.S. ...
questo il link da seguire con le istruzioni.
Per esperienza personale avendone installate anche da amici, a volte non parte subito la configurazione, ma basta entrare nella stampante e nelle opzioni, cambiare i driver con uno qualsiasi anche di altra marca, poi reindirizzare al cups e tutto va perfettamente.
Vi trovate anche altre stampanti che proprio non vogliono saperne di usare il nostro pinguino....se siete disperati provate a darci un occhio Smile


Per lo scanner, appena trovo la soluzione la posto...

Sempre riconoscente al nostro enorme grande Prof.
Riccardo
Digito ergo sum
-----------------------------------------------------------------------------------------------------------------------
Non discutere mai con un idiota: ti trascina al suo livello e ti batte con l'esperienza
Cita messaggio
#2
Citazione:Per lo scanner, appena trovo la soluzione la posto...

Sempre riconoscente al nostro enorme grande Prof.
Riccardo
 

X lo scanner ho trovato questa guida... ma devo ancora testarla....
http://iandwltd.wordpress.com/2012/12/03...ntu-12-04/

 
Cita messaggio
#3
.... e' per la 6015N ma speriamo.....  proovo anche io...[img]images/smilies/lightbulb.gif[/img]
 
Digito ergo sum
-----------------------------------------------------------------------------------------------------------------------
Non discutere mai con un idiota: ti trascina al suo livello e ti batte con l'esperienza
Cita messaggio
#4
Ciao ragazzi, io ho una xerox phasis 6600 presa appunto perchè compatibile con linux , ma in realtà non è proprio così e quelli della xerox non si degnano nemmeno di risponderti.........Bravi!!!! cmq  a  me serve per lavoro e non la posso usare appieno perchè i driver che postano sul sito ... sono file vuoti!!!
Spero anch'io in un'anima buona che ci dia na mano e sopratutto non perdiamoci d'animo nel tornare a windows!
 
Cita messaggio
#5
  ricevuto 
Ciao a tutti..credo di essermi registrata sul forum,almeno,era mia intenzione,  spero di esserci riuscita,ho gli occhi che mi si incrociano: mi chiamo Robibimp e per natale ho ricevuto una xerox workcentre 6015b da quando è arrivata impazzisco.... Ho Ubuntu 14.04 prima non mi si abilitava in nessun modo pensavo il problema fosse solo quello ho tolto tutto ho rifatto tutto sia da cups che da sistema>amministrazione>stampa e questa volta  sembrava tutto a posto peccato però che la stampante non stampa...il pc pensa che sia tutto a posto: vede la stampante con lsusb, eccola: Bus 001 Device 004: ID 05c8:0226 Cheng Uei Precision Industry Co., Ltd (Foxlink). E rieccola al comando <dmesg l grep usb>:                                    <[ 2.402562] usb 1-4: New USB device found, idVendor=05c8, idProduct=0226>. Non solo, da cups sembra funzionare tutto, i drivers li ho installati insrerndo l'URI e sn quelli racomandati (Xerox WorkCentre 6015 Foomatic/foo2hbpl2) e in ultimo, al comando  <lpstat -t>  mi dice 
<lo scheduler è in funzione
destinazione predefinita del sistema: Xerox
dispositivo per Xerox: serial:/dev/ttyS0?baud=1200+bits=8+parity=none+flow=none
Xerox sta accettando richieste da mer 07 gen 2015 16:10:43 CET
la stampante Xerox sta stampando Xerox-17. è stata abilitata da mer 07 gen 2015 16:10:43 CET
Xerox-17                albe              1024   mer 07 gen 2015 15:18:23 CET
Xerox-18                albe              1024   mer 07 gen 2015 16:12:03 CET
Xerox-19                albe              1024   mer 07 gen 2015 16:13:36 CET>
Io non so più che fare ho guardato qualsiasi guida in italiano e in inglese ho provato a modificare il file di config di cups con gedit ma niente di niente, so che su questo forum siete molto bravi e competenti e molte volte grazie alle vostre guide sono riuscita a risolvere molti probemi. Quindi spero molto che qualcuno possa in qualche modo aiutarmi,almeno per quantoconcerne la stampa,allo scanner non ho ancora pensato. Grazie in anticipo a chiunque
Cita messaggio
#6
Hai sbagliato forum, devi registrarti al forum 2 (vedi link in alto);
questo forum a breve sarà a sola lettura
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#7
 grazie mille provvedo a sistemare subito?
Cita messaggio
#8
Si, iscriviti al forum2 e roposta la tua richiesta, magari pui linkare questa discussione (se lo reputi opportuno).
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)