Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Xubuntu 12.04 problema audio
#1
Salve a tutti.
Ho installato xubuntu 12.04 e ho problemi con il volume. Praticamente, la rotellina del volume, mi imposta quello della scheda hdmi, ma non riesco a farle impostare quello dell' audio analogico. Qualcuno sa come risolvere il problema? Grazie in anticipo.
Cita messaggio
#2
apri il terminale, digita :
alsamixer
nella finestra che si apre con F6 ( mi sembra ma è scritto ) dovresti vedere se ti fa impostare una diversa scheda. prova
Cita messaggio
#3
L' ho già provato, ma il controller del volume mi regola comunque l' uscita hdmi.
Cita messaggio
#4
se con F6 non ti da la possibiltà di cambiare.... prova tasto dx sull'icona del volume e vedi cosa offre......
Cita messaggio
#5
[Immagine: http://imagizer.imageshack.us/v2/150x100...MZxQ8h.png]
Cita messaggio
#6
l'icona vicino al lucchetto è piatta, non si alza/attiva?
Cita messaggio
#7
Se imposto il volume con la rotellina si muove solo l' audio hdmi anzichè quello analogico. Per regolare, appunto, quello analogico, devo regolare manualmente sull' icona del volume presente nel pannello. P.S. Ho installato la versione di xubuntu a 64bit, forse con quella a 32bit non avrei avuto problemi. E' possibile?
Cita messaggio
#8
Non credo che il problema sia nell'architettura piuttosto nel settaggio tramite alsamixer o pulseaudio.
Prova, se non l'hai già fatto con pulse audio. Ciao
Cita messaggio
#9
Dovrei trovare qualche programma o comando che mi permetta di scegliere quale scheda audio impostare di default. Ho provato alsamixer ma non ne vuole sapere...
Cita messaggio
#10
Comunque ho provato con la live sia 32 che 64 bit hanno lo stesso problema. Dev' essere un problema di xfce.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)