Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Xubuntu 12,10 problemi di grafica
#1
Ho installato un doppio sistema, prima xp e poi Xubuntu 12,10
In windows XP tutto OK, la grafica è perfetta.
Installando xubuntu 12,10 nella schermata di installazione iniziale
ho riscontrato già i primi problemi di visualizzazione grafica
del tipo a 16 colori, senza poter neanche poter distinguere i tasti di prosecuzione dell'installazione.
Ho provato ad installare la vers prec. xubuntu 12,04
riuscendo a terminare l'installazione, notando però alcune inperfezioni di visualizzazione di oggetti grafici illegibili
sempre del tipo simile alla scarsissima visualizzazione a 16 colori tipo:

- il pannello inferiore di comandi ad icone ed anche quello superiore
- il terminale con illegibili le righe di comando,
- le informazioni tolltip che spuntano sempre nel pann sup (aggiornamenti disponibili etc...)
per tutto il resto, le finestre, i menù, la navigazione nei browser, tutto ok!

Ho fatto l'avanzamento alla vers. Xubuntu 12.10
ma niente.
Con le frecce rosse difetto grafico incluso il povero terminale,
frecce verdi ok, incluso browser navigazione tutto ok.

[Immagine: http://dl.dropbox.com/u/46733398/linux/x...rafica.jpg]

Da premettere sempre che In windows sullo stesso pc la scheda grafica funziona a meraviglia:

[Immagine: https://dl.dropbox.com/u/46733398/linux/...rafica.JPG]

la scheda grafica da terminale: sudo lshw -C video
da come risultato:
Codice:
atrim1@patrim1-P4S5A-DX:~$ sudo lshw -C video
[sudo] password for patrim1:
  *-display UNCLAIMED    
       description: VGA compatible controller
       product: 82740 (i740) AGP Graphics Accelerator
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: 21
       width: 32 bits
       clock: 66MHz
       capabilities: agp agp-1.0 pm vga_controller bus_master cap_list
       configuration: latency=0
       resources: memory:de000000-deffffff memory:dfe80000-dfefffff memory:dfe40000-dfe7ffff
patrim1@patrim1-P4S5A-DX
Cita messaggio
#2
le tue afermazioni --> ""Ho installato un doppio sistema, prima xp e poi Xubuntu 12,10
In windows XP tutto OK, la grafica è perfetta"


cosa non quadra:
Citazione:Ho fatto l'avanzamento alla vers. Xubuntu 12.10
ma niente.
il cosidetto avanzamento non mi piace meglio l'istallazione da 0

mi sembra ovvia la prima ipotesi se prima andava bene sei costretto a fare un formatc non avanzamento
Cita messaggio
#3
Già fatto!
Sia la Xubuntu 12.04 che la 12.10
installate da 0 riportano il fastidiosissimo difetto grafico.

In altri forum ho letto che
si potrebbe intervenire sul file xorg.conf
che però in xubuntu a differenza del fratello maggiore Ubuntu
qui non si trova !

Altra strada da un CD live linux di utilità di sistema
si nota come la scheda viene gestita a meraviglia:
[Immagine: http://dl.dropbox.com/u/46733398/linux/x...agic_2.jpg]

e che si puo impostare il driver
con l'uso di utilità come
Xorg Configure
e Xvesa Configure
[Immagine: http://dl.dropbox.com/u/46733398/linux/x...agic_1.jpg]

Ora non ho ben chiaro
se tutte queste nuove informazioni
possono aprire diverse e più dirette soluzioni
del tipo utilità Xorg o sinili ... non sò,
da installare o altro....
Piange
Cita messaggio
#4
Arrendersi qui o postato alcune soluzioni per una scheda grafica "intel"

1)--> http://www.istitutomajorana.it/forum/Thr...-si-blocca forse è anche il tuo caso di valutare un edizione inferiore di xubuntu cosa dire "daniele" anche tu aspetta risposte migliori
mi dispiace del mio scarso aiuto
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)