Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Xubuntu appena installato e schermata nera
#1
Salve a tutti,Idea
Sono nuova nel forum.Spero di essere nella sezione giusta del forum.Angel
Ho un problemino contro cui lotto da tutto il giornoBig Grin
Ho un acer aspire one con 2 giga di ram e intel Atom.
Premetto che non sono una smanettona ma ho deciso di avvicinarmi al mondo di ubuntu...
Così mi sono scaricata Xubuntu, messo su chiavetta e ho iniziato la mia installazione in dual boot con xp già presente nel disco e tutto sembrava andare bene.Infine mi ha chiesto di riavviare il pc,ho riavviato,seleziono ubuntu e schermata nera!!!... non parte proprio...Angry:Piange
Ho controllato e Xp continua a partire correttamente,quindi il problema è con Xubuntu...
Sapreste darmi un mano?
Ve ne sarei molto grataSmile
Cita messaggio
#2
Avevi provato prima di installare se funzionava bene dal cdlive o dalla pendrive live?
Cmq una possibile soluzione, non garantita ma da provare, potrebbe essere come mostrato in questa videoguida
http://www.istitutomajorana.it/files/ubu...allato.htm
se funziona e ti si avvia xubuntu devi rendere permanente il cambiamento, quindi procedi come spiegato qui
http://www.istitutomajorana.it/index.php...Itemid=191
L'unica differenza è che xubunto non usa "gedit" come editor di testi ma "leafpad"
quindi il comando li indicato sudo gedit /etc/default/grub non va bene, tu fai copia e incolla nel terminale di questo comando
Codice:
sudo  leafpad /etc/default/grub
dopo di che esegui le modifiche della guida.
Bilodiego
Cita messaggio
#3
Allora prima di tutto grazie per avermi risposto!Smile
Sì,avevo provato con la pendrive live sembrava tutto ok,allora ho deciso di fare l'installazione.
Ho provato a fare ciò che mi hai scritto,quando ho aggiunto nomedeset sembrava finalmente partire ma il problema è che vedevo lo schermo a metà( il resto restava con sfondo blu ma non veniva visualizzato nulla)essendo imopossibile lavorare in quello stato, sono riuscita a cliccare Esci(quello scritto in alto a destra nel menù),per quel che si vedeva sullo schemo e Magiaaa!Cliccando su esci e rifacendo il log in con password lo schermo si aggiusta e parte tutto perfettamente!Allora ho optato per rendere permanente quella modifica e ho seguito le istruzioni.Ma al riavvio di nuovo Big Grin clicco su ubuntu e schermata nera!
Ho testato che rifacendo il percorso appena descritto rientro sul grub,in cui ora appare di per sè la parola "nomedeset" io cancello la parola affinco preceduta da un dollaro e la storia si ripete... e di nuovo riesco ad entrare al primo login vedo lo schermo a metà al secondo login schermo intero.
Penso mi dia problemi la scheda grafica.Ma la cosa strana è che al secondo log in tuttto torna appostoHuh
C'è qualcos'altro che posso provare?
Oppure mi consigli di disistallare Xubuntu visto che mi dà tutti questi problemi e restare con Xp oppure provare con Lubuntu magari potrebbe andare meglio?
Grazie anticipatamente!Smile
Cita messaggio
#4
Allora sono felice di annunciarvi che ho risolto!!At Pinguino
Nel caso qualcuno avesse il mio stesso problema vi dico come ho fatto:
Ho seguito sempre la video guida citata sopra per le schermate nere http://www.istitutomajorana.it/files/ubu...allato.htm consigliatami da Bilodiego (grazie!!!)
Ma poi quando seguite quest'altra giuda http://www.istitutomajorana.it/index.php...Itemid=191 dato che inserendo quando citato non mi risolveva il problema cercando nei meatri del web ho visto che hanno consigliato di provare mettendo anche GRUB_CMDLINE_LINUX_DEFAULT="poulsbo.blacklist=yes console=tty1" al posto di GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" ,in questo modo sono riuscita a far partire Xubuntu!!!
Grazie per l'ottimo sito e forum!
Cita messaggio
#5
Discussione originale
Bilodiego
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)