Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
aggiornamenti ubuntu 12.10lts
#1
I seguenti pacchetti presentano dipendenze non soddisfatte:

libreoffice: Depends: libreoffice-core (= 1:4.3.0-3ubuntu1~precise1) ma 1:4.3.1~rc2-0ubuntu1~precise1 è installato
libreoffice-base: Depends: libreoffice-base-core (= 1:4.3.0-0ubuntu1~precise1) ma 1:4.3.1~rc2-0ubuntu1~precise1 è installato
                  Depends: libreoffice-base-drivers (= 1:4.3.0-0ubuntu1~precise1) ma 1:4.3.1~rc2-0ubuntu1~precise1 è installato
                  Depends: libreoffice-core (= 1:4.3.0-0ubuntu1~precise1) ma 1:4.3.1~rc2-0ubuntu1~precise1 è installato
libreoffice-base-drivers: libreoffice-core:

QUESTO E' QUELLO CHE LEGGO: NON RIESCO PIU' AD AGGIORNARE UBUNTU 12.10LTS
POTETE AIUTARMI?
GRAZIE


 
ecavacci
Cita messaggio
#2
Ubuntu 12.10 non è più supportanto.

Dovresti passare ad una versione più recente (14.04):

http://www.istitutomajorana.it/index.php...&Itemid=33

Magari prova con Mint 17 Plus.
Cita messaggio
#3
oppure alla 12.04 (supporto fino al 2017)
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
Se vuoi aggiornare la 10.10 devi seguire questa guida:
http://wiki.ubuntu-it.org/Repository/SourcesList/EOL
Giuseppe
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)