Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
aiuto, non si spegne
#1
Salve a tutti
non so se sia il posto giusto per porre la domanda, ma essendo la prima volta mi capirete.
Posseggo un portatile Acer exstensa 5230E, dove è installato xp professional, su consiglio di un amico ho installato ubuntu 12.04, ma da qualche giorno purtroppo non riesco a spegnerlo.
Ho tre profili,io sono amministratore, quando clicco su arresta mi appare la schermata , chiudere tuti programmi e arrestare il computer, ma niente, devo staccare la corrente.
Mi potete aiutare?
Mi raccomando usate un linguaggio semplice , perchè sono poco pratico.
Grazie a tutti
Cita messaggio
#2
In caso di emergenza apri il terminale e digita poweroff dovrebbe spegnersi in caso contrario digita sudo poweroff
Cita messaggio
#3
ciao, prova a fare un aggiornamento del sistema
Cita messaggio
#4
Prova così
Premi ALT di sinistra e contemporaneamente il tasto stamp, che si trova dopo F12.
Dopodichè lascia il tasto stamp tenendo sempre premuto ALT (che non devi rilasciare mai) e scrivi GREIVO.
Si dovrebbe spegnere.
Cita messaggio
#5
(18-10-2012, 18:59 )procton771 Ha scritto: In caso di emergenza apri il terminale e digita poweroff dovrebbe spegnersi in caso contrario digita sudo poweroff

Grazie con sudo power off si spegne, ma non esiste un modo per farlo dal tasto di accensione/spegnimento?
Cita messaggio
#6
Salve
Apri LibreOffice ,poi menu strumenti ,opzioni, nella nuova finestra,memoria principale se presente togli la spunta a quickstart

Cita messaggio
#7
Ciao Pino, oltre al buon suggerimento di brunik dai un occhiata QUI al commento n11 , potrebbe dipendere da un settaggio del bios.
Cita messaggio
#8
Anche a me mint si spenge 4 volte si ed 1 no - ho risolto creandomi un lanciatore con il comando
Codice:
sudo shutdown -h now
l'unica scocciatura è che mi richiede la password ogni volta per spegnere
Cita messaggio
#9
Editare il file /boot/grub/grub.cfg
nella sezione relativa alle direttive di boot del SO aggiungi ai parametri passati al kernel : force-acpi=enable noapic nolapic .
Dovrebbe (condizionale) risolvere. Richiede chiaramente il riavvio per essere attivo .
Cita messaggio
#10
(19-10-2012, 13:21 )francofait Ha scritto: Editare il file /boot/grub/grub.cfg
nella sezione relativa alle direttive di boot del SO aggiungi ai parametri passati al kernel : force-acpi=enable noapic nolapic .
Dovrebbe (condizionale) risolvere. Richiede chiaramente il riavvio per essere attivo .

Ma certi parametri non dovrebbero essere di default? oppure qualcosa è successo durante l'installazione?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)