Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
all'avvio schermata blu ?
#1
Question 
Stamattina tutto ok, accendo ora il mio win xp e ….schermata BLU !


Parlava di un MX…. Non ricordo piu cosa ? forse .sys ? boh…



Spengo e riaccendo e parte il CHKDSK (da solo!) quello che si attiva
Solo all’avvio per la ricerca di errori nel file system.

E infatti nella fase 1 trova e elimina un segmento del record file danneggiato 600

Mentre nella fase 2 elimina 2 voci componenti ….

Fase 3 tutt ok.


Poi riparte XP e gli faccio fare lo scandisk per la ricerca settori danneggiati,
ma li nelle 4 fasi tutto ok , nessun problema.

Dite tutto aposto ? cavoli ma HDD nuovo e cambiato da soli 5 mesi…
Possibile da gia problemi ???


Cosa era sto record file danneggiato 600 ? che dite HDD anche se nuovo
difettoso o non ci faccio caso e forse ora tutto ok ?
Cita messaggio
#2
Un errore nel file system può essere causato da uno spegnimento improvviso; il record danneggiato deve essere un pezzo di file mal allocato, così scandisk lo marca con estensione .chk. Esistono in giro anche applicazioni che permettono di esaminare questi .chk (credo sia l'abbreviazione di chunk = pezzo), ma in genere puoi eliminarli senza problemi.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
ora tutto ok ....che faccio ? ciaooo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)